3 YEAR COMPUTER LITERACY CURRICULUM: Year 3

INTRODUCTION

Year 3 continues to teach Word, Excel and introduces Microsoft Paint and PowerPoint.

Contents: 

Lesson 1: Table Borders, Print Preview 

Lesson 2: The 100 Club
Lesson 3: Right Indent
Lesson 4: Table Borders, Right Indent: Practice
Lesson 5: Show / Hide
Lesson 6: Left Tab
Lesson 7: First Line Indent, Hanging Indent
Lesson 8: Curriculum Vitae & First Line Indent
Lesson 9: Curriculum Vitae & Hanging Indent
Lesson 10: Curriculum Vitae & Page Border
Lesson 11: Curriculum Vitae: Practice
Lesson 12: Advanced Bullets & Numbering
Lesson 13: Advanced Bullets & Numbering, Practice
Lesson 14: Changing Lists and Sub-Lists
Lesson 15: Format Painter
Lesson 16: Before we go…
Lesson 17: Letter
Lesson 18: Microsoft Excel, Single Cell Equations
Lesson 19: Multiple Cell Equations
Lesson 20: Cost Analysis
Lesson 21: Using Multiple Cell Equations
Lesson 22: Format Cells: Currency
Lesson 23: Practice
Lesson 24: Text Orientation
Lesson 25: Typing Functions
Lesson 26: Inserting and Deleting Rows and Columns
Lesson 27: Inserting and Renaming Sheets
Lesson 28: Select All
Lesson 29: Practice (i)
Lesson 30: Practice (ii)
Lesson 31: Practice (iii)
Lesson 32: Sort
Lesson 33: Sort: Practice
Lesson 34: Merge and Center
Lesson 35: All Together (i)
Lesson 36: All Together (ii)
Lesson 37: Microsoft PowerPoint
Lesson 38: AutoContent Wizard
Lesson 39: View, Editing
Lesson 40: Editing Slides (i)
Lesson 41: Editing Slides (ii)
Lesson 42: Deleting, Inserting and Importing
Lesson 43: Slide Layout (i)
Lesson 44: Slide Layout (ii)
Lesson 45: Editing Slides (iii)
Lesson 46: Animation Scheme
Lesson 47: Clip Art
Lesson 48: Slide Design
Lesson 49: Your PowerPoint Presentation

Notes for Teachers and PCVs: 

· In Lesson 12 works with advanced Bullets and Numbering.  If the initial spacing for First Line Indent, Left Tab and Hanging Indent are different than what’s in the picture in Lesson 12, click Format > Bullets and Numbering > Numbered, choose the correct bullet or numbering style and click “Reset”.

· The following items clipart, or something similar, should be loaded on your computers.  Their file names should be “Chicken”, “Worker” and “Goal” respectively:
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Table Borders, Print Preview

Today we’ll learn how to adjust and remove a table’s borders.

INSERT

To insert a table, remember to click on the Insert Table shortcut on the Standard Toolbar.

· Insert a 1 x 2 Table.

· Type:

Enq.: The Principal

Cell: 014 555 2456
Mr. H.L. Madugwe

P.O. Box 1732

Masia

0944

[Today’s date]
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ADJUSTING BORDERS

· Bring your cursor over the middle line.  (Your cursor will change shape like this:       )


· Click and drag to the right.

Enq.: The Principal

Cell: 014 555 2456
Mr. H.L. Madugwe

P.O. Box 1732

Masia

0944

[Today’s date]

REMOVING BORDERS

To remove the borders:

· Highlight both cells.

· Click: Format > Borders and Shading

· Click: Borders tab

· Under Setting, click: None 

Or…

· Under Preview, uncheck all of the lines.

· Click: OK
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Enq.: The Principal

Cell: 014 555 2456
Mr. H.L. Madugwe

P.O. Box 1732

Masia

0944

[Today’s date]

PRINT PREVIEW
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Print Preview shows what our page will look like when we print.

· Click: Print Preview (shortcut)

· Click Zoom to adjust the view.

· Click:Close

Click: File > Save.  Save in: YOUR FOLDER.  File name: The 100 Club

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. How do you remove a table's borders?

2. What does Print Preview show?

The 100 Club

Today we’ll finish typing our letter.

TYPING

Open The 100 Club.  Use the down arrow to move out of the table.  Then type the following:
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Enq.: The Principal

Cell: 014 555 2456


Mr. H.L. Madugwe

P.O. Box 1732

Masia

0944

[Today’s date]

To: The Circuit Manager

From: Mudendeni Secondary School

Re.: 100 Club

Dear Circuit Manager:

Mudendeni Secondary School received the Department of Education’s most recent bulletin.  In the bulletin it was stated:

Any public school that produces more than 100 learners passing higher Grade Mathematics in Grade 12 qualifies to join the exclusive “100 Club”.  Each school that achieves this goal will receive a R25,000 grant from the Bank of South Africa and an additional R25,000 from the Department of Education.

Mudendeni produced 94 learners that passed Higher Grade Mathematics in Grade 12 last year.  This year our goal is to top 100.  

We ask the Circuit Manager to sponsor a Maths Competition between our school and the neighboring Redondo Secondary School to help us achieve our goal.  A donation of R5,000 would pay for all transportation costs, trophies, food and other prizes.

Sincerely,

Mr. H.L. Madugwe
Click: Save (shortcut)

Right Indent

Today we’ll learn how to use right indent.
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RIGHT INDENT

We have already used the left indent to create a heading; left indent indents text from the left side of the page.  Similarly, right indent indents text from the right side of the page.

Open The 100 Club.  Let’s use both left and right indent to indent a quotation.

· Highlight the 2nd paragraph (from “Any public school  … the Department of Education.”).

· Move the left indent to 3.

· Move the right indent to 11.5.

· Format: Justify

The paragraph should now look like this:
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Mudendeni Secondary School received the Department of Education’s most recent bulletin.  In the bulletin it was stated:

Any public school that produces more than 100 learners passing higher Grade Mathematics in Grade 12 qualifies to join the exclusive “100 Club”.  Each school that achieves this goal will receive a R25,000 grant from the Bank of South Africa and an additional R25,000 from the Department of Education.

Mudendeni produced 94 learners that passed Higher Grade Mathematics in Grade 12 last year.  This year

Use the arrow buttons to scroll up and down through The 100 Club.  Watch the left and right indent.  Did you see them change as they passed through the 2nd paragraph?

Click: Save (shortcut)

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. What does right indent do?

2. Draw and label the right indent.

Table Borders, Right Indent: Practice

Today we’ll practice adjusting and hiding table borders and using right indent.

TYPING

Open a new Word document.  Type the following.  Be sure to insert a table to create the heading and use left and right indent and justify:
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Enq.: The Circuit Manager

Cell: 014 666 2157


Mrs. T.N. Mufhamadi

P.O. Box 2872

Vuwani

0932

[Today’s date]

To: Mudendeni Secondary School

From: The Circuit Manager 

Re.: Maths Competition

Dear Mr. Mudugwe:

Please be advised that we at the Circuit Office received your letter, in which you stated:

We ask the Circuit Manager to sponsor a Maths Competition between our school and the neighboring Redondo Secondary School to help us achieve our goal [of having 100 learners pass higher Grade Mathematics in Grade 12 and thereby qualify for the 100 Club].  A donation of R5,000 would pay for all transportation costs, trophies, food and other prizes.

The Circuit Office has reviewed your request and decided to grant your request.  Please find R5,000 deposited into your bank account next Monday morning.  Please provide the Circuit Office with all receipts and an invitation to the contest.

Good luck!

Sincerely,

Mrs. T.N. Mufhamadi
Click: File > Save.  Save in: YOUR FOLDER.  File name: The Circuit Manager’s Response

Show / Hide

Today we’ll learn how to use the Show / Hide button.
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SHOW / HIDE

Open a new Word document.  Find the Show / Hide shortcut button on the Standard Toolbar.  Make sure it is turned off.  Then:

· Type: Tab three times

· Press Enter twice.

· Press space bar three times.

· Press Enter twice.

Nothing should appear on the page.  That’s because so far we’ve only typed hidden characters; a hidden character is something that is typed, but doesn’t appear when the document is printed.  To view the hidden characters:

· Click: Show / Hide (shortcut)

Do you see the characters that you typed?

· Click: Undo (shortcut button) – remove all the characters.

· Click: Redo (shortcut button) – make all the characters reappear.

TYPING

Type the following:
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· Click: Show / Hide (shortcut) a few times.

Did you see the hidden characters – tab, enter and space bar – appear and disappear?

Click: File > Save.  Save in: YOUR FOLDER.  File name: Show Hide

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. What is a hidden character?

2. Draw and label the Show / Hide shortcut button.

Left Tab

Today we’ll learn how to use left tab.

LEFT TAB

We’ll use Left Tab to create this:
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Open a new Word document.  Make sure Show / Hide is on.

· Press Tab.

The Tab button’s default spacing is 1.27 centimeters (or 0.5 inches).  Do you see your cursor blinking at 1.27 centimeters?  Let’s adjust this spacing.

· On the top ruler, left click on 7.5.

Did you see the Left Tab symbol ( L ) appear?  Where is your cursor now?  We can see that Left Tab determines the Tab key’s spacing.

· Press Backspace.

· Insert a left tab at 9.5.

TYPING

· Type: Surname

· Press Tab

· Type: :
· Press Tab

· Type: Masia

· Press Enter

Finishing typing the document.

REMOVING LEFT TAB

After you have finished typing, press Enter.  To remove left tab:

· Click on Left Tab and drag down.

· Remove both Left Tabs.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Left Tab

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. What does Left Tab determine?

2. How do you insert a Left Tab?

3. How do you remove a Left Tab?

First Line Indent, Hanging Indent

Today we’ll learn how to use First Line Indent and Hanging Indent.

TYPING

Type:
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Left Indent indents a whole paragraph.  We have used left indent many times before.  Today we’ll use First Line Indent; First Line Indent indents only the first line of a paragraph.  We’ll also use Hanging Indent; Hanging Indent indents all the lines after the first line in a paragraph. 
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LEFT INDENT

Let’s briefly review Left Indent.  With your cursor anywhere in the paragraph:

· Click on Left Indent and drag it to 1.

· Click: Undo (shortcut)

FIRST LINE INDENT

· Click on First Line Indent and drag it to 1.
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First Line Indent indents the first line of the paragraph.

HANGING INDENT

(Note: When you click and drag on Hanging Indent, Left Indent will move too.)

· Click on Hanging Indent and drag it to 2.
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Hanging Indent indents all the lines in a paragraph after the first line.

· Click: Undo until your text is aligned with the left margin.

MARGINS

We can use the indent buttons to type in the margins.

· Click on First Line Indent and drag it left to 1 in the margin.
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Click: File > Save.  Save in: YOUR FOLDER.  File name: Indent

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. First Line Indent indents only ________________________.

2. Hanging Indent indents ________________________.

Curriculum Vitae & First Line Indent

Today we’ll begin typing a CV.

CURRICULUM VITAE

Open a new Word document.  Turn on Show / Hide.  We’ll type the following:
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TITLE

Type:
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Curriculum Vitae

Of

Zwavhudi Makungo

· Format: Font: Georgia; 36 point; Align Center

· Press Enter twice.

HEADING (FIRST LINE INDENT)

· Type: PERSONAL DETAILS

· Formatting: Font: Palatino Linotype; 14 point; Bold; Align Left

· Click on First Line Indent and drag it left to 1 in the margin.

Click: File > Save.  Save in: YOUR FOLDER.  File name: CV Zwavhudi Makungo

Curriculum Vitae & Hanging Indent

Today we’ll continue typing Zwavhudi’s CV.

TYPING

Open CV Zwavhudi Makungo. Turn on Show / Hide.  We’ll type the following:

[image: image63.png]


[image: image64.wmf]
BODY (LEFT TAB)

After PERSONAL DETAILS:

· Press Enter

· Return First Line Indent to 0 (the margin’s edge).

· Uncheck Bold

· On the top ruler, insert a Left Tab at 7.5 and 9.5.

· Finish typing.

ALIGNING TEXT (HANGING INDENT)

Once you have finished typing, let’s use Hanging Indent to better align the text.

· Highlight from “Name of Secondary School” until “English”.  

· Click and drag hanging indent to 9.5 (in line with the second left tab).

Click: Save (shortcut) 

Curriculum Vitae & Page Border

Today we’ll finish typing Zwavhudi’s CV.

TYPING

Open CV Zwavhudi Makungo.  After “English”, press Enter twice.  Type the following:
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MARGINS

Your text may have gone onto a second page.  If it did

· Click: File > Page Setup > Margins

· Decrease the top and bottom Margins (try 2cm).

PAGE BORDER

· Format > Borders and Shading > Page Borders

· Click: Box

· Click the Art drop down.

· Select your favorite page border.

Be sure you didn’t make the top and bottom margins so small that the page border is writing over your text.

Click: Save (shortcut)

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. What should you click to insert a page border?

Curriculum Vitae: Practice

Today you’ll type your own CV.

YOUR CV

Open a new Word document.  Using the last three lessons as a guide, type your own CV.  Be sure to:

· Use the same formatting that you used in CV Zwavhudi Makungo.  

· Use left tab to adjust the tab spacing.  

· Use Hanging Indent.

· Adjust the margins if you need to.

· Apply a page border.

Click: File > Save.  Save in: YOUR FOLDER.  File name: CV [Your Name]

Advanced Bullets & Numbering

Today we’ll learn how to use Left Tab, First Line Indent and Hanging Indent with Bullets & Numbering.

TYPING
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Open a new Word document.  Turn on Show / Hide.  Use numbering (Format > Bullets and Numbering > Numbered) to create the following:
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FIRST LINE INDENT

With your cursor in the numbered paragraph:
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Click on First Line Indent and drag it to the margin.
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In Bullets & Numbering, First Line Indent determines where the bullet or number is.

LEFT TAB

· Click on Left Tab and drag it to 4.
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In Bullets & Numbering, Left Tab adjusts the tab space between the numbering and the text.

HANGING INDENT

· Click on Hanging Indent and drag it to 4.
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In Bullets & Numbering, Hanging Indent determines where the lines in a paragraph after the first line begin.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Stop HIV

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. In Bullets & Numbering, First Line Indent ___________________________.

2. In Bullets & Numbering, Left Tab ___________________________.

3. In Bullets & Numbering, Hanging Indent ___________________________.

 Advanced Bullets & Numbering, Practice

We’ll continue working with Stop HIV today.

INDENTS

Open Stop HIV.  Place your cursor anywhere in the paragraph.  

· Click on First Line Indent and drag it to 1.

· Click on Left Tab and drag it to 2.5.

· Click on Hanging Indent and drag it to 2.5.

TYPING

Type the following.  Be sure to use the following spacing:

· For Bullets & Numbering: First Line Indent 1cm, Left Tab 2.5cm, Hanging Indent 2.5cm.

· For Bullets & Numbering sub-list: First Line Indent 4cm, Left Tab 4.5cm, Hanging Indent 4.5cm.


Click: Save (shortcut)

Changing Lists and Sub-Lists

Today we’ll change the Bullets and Numbering type.

CHANGING LISTS

It’s easy to change the type of Bullets or Numbering in a list or sub-list.

· Highlight numbered paragraphs “1.” to “3.” (“The number one cause… transmission is rare”).

· Click: Format > Bullets and Numbering > Numbered

· Click: A. B. C.

Change the Bullets and Numbering as follows.  Make sure the alignment remains as follows:

· For Bullets & Numbering: First Line Indent 1cm, Left Tab 2.5cm, Hanging Indent 2.5cm.

· For Bullets & Numbering sub-list: First Line Indent 4cm, Left Tab 4.5cm, Hanging Indent 4.5cm.


SAVE AS

Use Save As to save this as a separate document.

Click: File > Save As.  Save in: YOUR FOLDER.  File name: Stop HIV 2

Format Painter

Today we’ll learn how to use format painter.

FORMATTING

Open Stop HIV.  Let’s make the headings a little more noticeable.

· Highlight “Causes of HIV”

· Format: Lucida Console; 16 point; Bold, Underline

FORMAT PAINTER

Format Painter copies a format and applies it to other text.

· Click anywhere in “Causes of HIV”:

· Click: Format Painter (shortcut)

· Click on “Precautions”.

PERMANENT FORMAT PAINTER

We can make Format Painter permanent (meaning if won’t disappear after one click) by double-clicking the shortcut.

· Click anywhere on “Precautions”.

· Double-click: Format Painter (shortcut)

· Click: Treatment

· Highlight “Long Term Goals”

To exit out of Format Painter:

· Press: Esc

Click: Save (shortcut)

PRACTICE

With Stop HIV still open, open Stop HIV 2.  Use Format Painter to copy the heading format from Stop HIV and paint the format to all the headings in Stop HIV 2.

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. Draw the Format Painter shortcut in your workbook and label it.

2. What does Format Painter do?

Before we go…

…we’ll learn a few tricks.

TYPING

Type the following:


We’re almost done learning about Microsoft Word.  Wow!  I can’t believe I have learned so much.  Looking back over the past three years I’ve really come a long way.  After Year 1 I could type a letter; after Year 2 I could use tools like spell check and I could insert a Table and Bullets & Numbering; and after Year 3 I now know a lot of advanced functions.  I wonder what I’ll learn today.

MOVING THROUGH A DOCUMENT

Here are some ways to move through a document quickly.

· Press the Home and End keys.

· To jump over words, press Ctrl + Left or Right Arrow.

· To jump over and highlight words, press: Ctrl + Shift + Left or Right Arrow.

KEYBOARD SHORTCUT

We’ve already gone over toolbar shortcuts.  Let’s look at keyboard shortcuts.

· Click: File

On the left side of the dropdown menu are icons that represent the toolbar shortcuts; on the right side of the dropdown menu are the keyboard shortcuts.  What is the Keyboard shortcut to the right of “Save”?

· Press Esc twice.

· Press: Ctrl + S

· Save in: YOUR FOLDER.  File name: Shortcuts

Let’s make a small change and use the keyboard shortcut again.

· Highlight “I wonder what we’ll do today”.  (Use Ctrl + Shift + Arrows keys, if you can.)

· Press: Delete

· Press: Ctrl + S

HELP

Finally, whenever you don’t know how to do something in Word, you can always use the Help wizard.

· Click: Help > Microsoft Word Help (or press the Keyboard shortcut, F1)

Let’s say you want to learn how to insert a header.

· Click: Answer Wizard tab

· Type: Header

· Click: Search

· Select “Insert headers”.

Letter

Today is our final lesson in Microsoft Word.  Let’s get to it!

LETTER FROM SARAH

You recently received this letter from Sarah.


Enq.: Sarah Steiner

Cell: 001 203 400 5715
145 42nd Street

Apartment 44

New York, New York 01245

United States of America

February 14

Dear Friend,


Thank you for sending your letter last year.  It was great hearing about your trip, your friends and your favorite foods.  Even though we’re half a world apart, it sounds like we’re not that different after all.  (

I’m sorry it’s taken so long to get back to you.  This year I’ve be so busy!  Now that I’ m in the 7th grade, I have a lot of homework.  I’m studying:

1. Math

2. Biology

3. And lots of English:

a. Poetry

b. Short stories

c. Dramas

Even though I’m busy with homework and far away from you, I still think about you often.  Here’s one of my favorite quotes that reminds me of you:

Joining can occur regardless of the physical distance that seems to be between you and what you join; of your respective position in time and space; and of your differences in size and seeming quality.  Yet in every case, you join it without reservation because you love it, and would be with it.


How are you?  What you have been studying at school this year?  In particular, what have you been studying in your computer class?  Would you share a favorite quote with me?

Love,

Sarah

LETTER TO SARAH
Now it’s your turn.  Type a response to back to Sarah that looks like her original letter.  Be sure to include:

· Use a table to create your heading.

· Include a list of your subjects at school.  (First Line Indent at 4; Left Tab and Hanging Indent at 5.)

· Include a sub-list of all the things you have learned on the computer this year. (First Line Indent at 5.5; Left Tab and Hanging Indent at 6.5.)

· Use left and right indent for your quote.  Format: Justify

· Format a page border around your letter.

Click: File > Save.  Save in: YOUR FOLDER.  File name: To Sarah

That’s all for Microsoft Word!  Great job.  (
Microsoft Excel, Single Cell Equations

Last year in Excel we learned how to enter text into a cell.  This year we’ll learn how enter some basic equations in Excel.

SINGLE CELL EQUATIONS

To enter an equation into Excel, begin by typing an equals sign ( = ).  In cell A1:

· Type: =10+5

· Press Enter
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Excel knows many mathematical operations.  Type the following:

· In cell A2: =10-5

· In cell A3: =10*5

· In cell A4: =10/5
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In column B, we’ll follow the same pattern using 9 and 3:

· In cell B1: =9+3

· In cell B2: =9-3

· In cell B3: =9*3

· In cell B4: =9/3

In column C, follow the same pattern using 18 and 6
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.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Single Cell Equations

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. To enter an equation into Excel, begin by typing ____________________.  

Multiple Cell Equations

In the previous lesson we learned how to insert simple equations into a single cell.  Today we’ll learn how to insert equations across multiple cells.

MULTIPLE CELL EQUATIONS

Enter the following text:

· In cell A1: 10

· In cell B1: 5.  

To create a multiple cell equation, try this:

· In cell C1: =

· Click on cell A1.

· In cell C1: =A1+

· Click on cell B1.

· Press Enter.
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Insert the following text:
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Insert the following equations:

· In cell C2: =A2-B2
· In cell C3: =A3*B3
· In cell C4: =A4/B4
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Click: File > Save.  Save in: YOUR FOLDER.  File name: Single Cell Equations

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. To enter an equation into Excel, begin by typing ____________________.  

Cost Analysis

Last year we typed a cost analysis for a new chicken business.  Let’s type another one this year, but using multiple cell equations.  Let’s create a cost analysis for building the chicken pen first.

TYPING

Type the following.
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To format the heading:

· Highlight A1 through D1.

· Format: Font, Ariel Black; Font Size, 16; Align Center, Bold.

To set the background color:

· Click: Format > Cells > Patterns.

· Click: Grey (any shade of grey is fine)

To fit the columns:

· Highlight column heading A to D.

· Double click the column heading boundary.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Chicken Budget

Using Multiple Cell Equations

Today we’ll insert a multiple cell equation into our spreadsheet.

Number x Cost = Total Cost
Open Chicken Budget.  Notice that this year there is a new column.  Cost is the value of an individual item.  We can calculate Total Cost by multiplying the number of items (No.) times the individual cost (Cost).  

· Create the following multiple cell equation in D2:
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· Press Enter.

EXTEND

There’s an easy way to extend (or copy) this equation from cells D3 to D8.  To extend:

· Click in cell D2

· Bring your cursor to the bottom right corner of the cell.  (It should change into a black “+” sign.)

· Click and drag to cell D8.


[image: image13]
AUTOSUM

· Click on cell D9.

· Click: AutoSum (shortcut)

· The AutoSum should be 4540.

Click: Save (shortcut).

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. How do you calculate Total Cost?

2. To extend an equation, bring your cursor the ______________________________ of the cell.

Format Cells: Currency

Today we’ll learn how to format cells into a specific category.


CURRENCY

Excel allows us to format cells in many different ways.  We can tell a cell to be a fraction, a percentage, to be written in scientific notation and many other things.  We’re working with money so we’ll want to format some of our cells as a currency.

Open Chicken Budget.  We’ll change the numbers under Cost and Total Cost to Rands.

· Highlight from cells C2 to D9.

· Click: Format > Cells

· Click: Number tab

· Click: Currency

· Click the Symbol drop down.

· Select: R English (South Africa)

· Click: OK
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We’ve labeled the numbers in column C and D as Rands.  But we don’t need the decimal places.  With the cells still highlighted:

· Click: Format > Cells

· After “Decimal Places”, type: 0

· Click: OK

Click: Save (shortcut).

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. What should you click to format the cells as Rands?

2. How do you change the number of decimal places?

Practice

Today we’ll practice everything we’ve learned in the previous Excel lessons.  We’ve already created a cost analysis for our chicken pen.  Let’s create a cost analysis for the first month of operation.

SHEETS

Open Chicken Budget.

On the bottom left of the page, click “Sheet 2”
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COST ANALYSIS: NETBALL

In Sheet 2, type the following.  
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Did you:

· Format cells C2 through D9 as Rand and remove the decimal places?

· Type a multiple cell equation in D2 (=B2*C2)?

· Extend the multiple cell equation in D2 down to D8?

· Fit columns A through D?

· Use AutoSum in D9?

· In cell C9, type Total and format it: Right Align, Bold?

Click: Save (shortcut).

Text Orientation

Today we’ll learn how to change the orientation, or direction, of text in a cell.

OVERVIEW

Open a new Excel spreadsheet.  This is what we’ll type today:
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EXTEND

· In cell B1 type: January

· Extend B1 until cell M1

TEXT ORIENTATION

With cells B1 through M1 still highlighted:

· Click: Format > Cells > Alignment

· Under Orientation, type: 90 Degrees.  You could also click and drag the red diamond to its vertical position. 

FIT

· Type the remaining text.

· Fit the columns.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Temperature

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. What should you click to change the text orientation?

Typing Functions

Today we’ll learn how to type a function.

INSERT FUNCTION

Open Temperature.

Click on cell N2.  Then: 

· Click: Insert > Function.

· After “Select a category:”, click: All

· Scroll through the words under “Select a function:”.  

These are all the functions in Excel.  There are a lot!  (If you are feeling adventurous, find and click: Average > OK > OK. You just inserted the average function.  Click Undo.)  We won’t use the Insert function in this course, but it’s good for you to know it’s there.  Instead, we’ll type our own function.

TYPING A FUNCTION

Still in cell N2, type the following:

· Type: =average(

· Highlight: B2 through M2

Or…

· Type: =average(B2:M2)

· Press Enter
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The average temperature throughout the year in Cape Town should be 17.25.

Don’t extend the function.  Type them in cells N3 and N4.  Also:

· In cell N1 type: AVERAGE

[image: image19.png]g - A =AVERAGE(B4:M4)

A B CDEFGHI JKLM N
s Z 53 &
Flgls 552 EE S
2Esssez258: 8 w
1 Frs2253:28822 2
2 CapeTown 21 21 20 17 15 13 13 14 16 17 20 20 17.25
3 Durban 24 24 23 22 20 18 17 18 19 21 23 23 21

| 4 [Mbababe | 20 20 19 17 15 13 13 15 17 18 18 19| 7]
5




Click: Save (shortcut).

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. Here’s a Maths lesson: in your workbook, calculate the average of 5, 7 and 12.  If you don’t know how to do it, ask your Maths teacher for help.

Inserting and Deleting Rows and Columns

Today we’ll learn how to insert and delete rows.

DELETING & INSERTING ROWS

Open Temperature.  To delete a row:

· Right click on row heading 4.

· Click: Delete

· Click: Undo

To insert a row

· Right click on row heading 4.

· Click: Insert

Insert moves the row you click on (Row 4) and all the rows beneath it down one row.  Type the following.

Johannesburg
21
20
19
17
13
10
10
13
17
18
19
20
21
10
=average(B4:M4)

The average in cell N4 should be 16.41667.

DELETING & INSERTING (MULTIPLE) COLUMNS

We can also delete and insert multiple rows or columns.  To delete multiple columns:

· Highlight column heading H through M.

· Right click anywhere in the blue highlighted space.

· Click: Delete

· Click: Undo

To insert multiple columns:

· Highlight column heading N and O.

· Right click anywhere in the blue highlighted space.

· Click: Insert

Type the following:
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Uh-oh.  The averages have been changed.  Excel is now including the High and Low temps in the averages.  Correct each function.  (For example, P2 should be  “=AVERAGE(B2:M2)”, not “=AVERAGE(B2:O2)”.)

Click: Save (shortcut).

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. Insert moves the row you click on and all the rows beneath it ______________________.

2. How do you insert multiple columns?

Inserting and Renaming Sheets

Today we’ll learn how to insert and rename worksheets in Excel.

TYPING

Open Temperature.  Starting in cell A6, type:

Maseru
25
24
17
13
11
10
8
9
12
16
22
23
25
8
=AVERAGE(B6:M6)

Harare
31
30
28
23
18
16
15
16
18
23
26
27
28
29
=AVERAGE(B7:M7)

The average in cell P6 should be 15.83333; the average in cell P7 should be 22.58333.

INSERTING A SHEET

· Right click on Sheet 1.

· Click: Insert

· Click: Worksheet > OK

· Click and drag Sheet4 to the right. 
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RENAMING

· Right click on Sheet 1.

· Click: Rename

· Type: South Africa

Rename the sheets like this:
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Click: Save (shortcut).

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. How do you insert a new sheet?

2. How do you rename a sheet?

Select All

Today we’ll learn how to Select All in Excel, and finish working with Temperature.

SELECT ALL
Open Temperature.  

· Click: Select All (OR press Ctrl + A)

· Click: Edit > Copy

· Paste the copied cells in the remaining 3 sheets.

DELETING

In “South Africa”:

· Highlight row headings 5 through 7.

· Right click anywhere in the blue highlighted space.

· Click: Delete

Delete the following rows:

· In “Swaziland”, delete rows 2 through 4, and 6 and 7.

· In “Lesotho”, delete rows 2 through 5, and 7.

· In “Zimbabwe”, delete rows 2 through 6.

[image: image23.png]E3 Microsoft Excel - Temperature

W te £ vew Dt Foma Dok Do Wndw tob

DSER S =-10% -7 > arial c10 - B Z U
P2 - A =AVERAGE(B2:M2)
A B/CDEFGHIJKLMNO P Q
.z 2,5z 8
R 35 2E¢E H
55T stz2sEzsds: 4
1 Sf=£&=3326806=248f 3 £
AHavavs 3130 28 23 18 16 15 16 18 23 26 27 28 29| 2255333_
3

W'« » W\ South Afiica { Swazland { Lesotho '\ Zimbabwe /




Click: Save (shortcut).

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. Draw the Select All button.

Practice (i)

Today we’ll begin to practice what we’ve learned.  Instead of working with temperature, let’s use rainfall.  If you have any difficulty with these practice lessons, refer back to Lessons 7 through 11.

TYPING

Open a new Excel document.

Type the following.  Be sure to type the AVERAGE function in N2 and extend it to N7:
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(Note: rainfall is written in millimeters.)

Click: File > Save.  Save in: YOUR FOLDER.  File name: Rainfall 

Practice (ii)

Today we’ll continue our practice with Rainfall.  But instead of typing the maximum and minimum values, we’ll instruct Excel to find them using the MAX and MIN function.

MAX & MIN

Open Rainfall.  The MAX function finds the greatest value in a set of cells; the MIN function finds the smallest value in a set of cells.

· Insert two new columns in N and O.

· In cell N2, type: =MAX(B2:M2)

· In cell O2, type: =MIN(B2:M2)

· Highlight cells N2 and O2.

· Extend the cells down to N7 and O7.
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(Be sure the AVERAGE function in column P is averaging the values from B:M, not B:O.)

SAVE AS

Let’s use Save As to save our work as a separate document from Rainfall.

Click: File > Save As.  Save in: YOUR FOLDER.  File name: Rainfall Hi Low

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. The MAX function finds the ______________ in a _______________.

2. The MIN function finds the ______________ in a _______________.  

Practice (iii)

We’ll finish working with Rainfall today.

SHEETS

Open Rainfall.

· Insert a fourth Sheet.  

· Name the sheets as follows:
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COPY, PASTE & DELETE

· Copy all of the cells using Select All.  

· Paste them in the new sheets.  

· Delete any cities that are not in the country to which the sheet refers.  

For instance, the Swaziland sheet should look like this:
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Click: Save (shortcut).

Sort

Today we’ll learn how to sort information in an Excel spreadsheet.

SORT UP & DOWN

Open Chicken Budget.  Let’s sort the items in the spreadsheet according to the Total Cost from most expensive to least expensive.  In sheet 1:

· Highlight A2 through D8 (A2:D8)

· Click: Data > Sort

· Under Sort By, click the drop down.

· Select: Total Cost.

· Click: OK.
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When the rows are sorted, all the information in a single row stays on one row.  For instance, “Goalie gloves” are still listed as “2, R 200, R 400”.  But there is a problem; the rows were sorted, but from the least expensive to the most expensive.

· Click: Data > Sort

· Under Sort By, click Descending.

Ascending sorts information from least to greatest.  Descending sorts information from greatest to least.

Sort Sheet2 according to Total Cost from greatest to least.

SAVE AS

Click: File > Save As.  Save in: YOUR FOLDER.  File name: Chicken Budget Sorted

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. What should you click to sort information in an Excel spreadsheet?

2. Ascending sorts information from ______________________.  

3. Descending sorts information from ______________________.

Sort: Practice

SORT: TEMPERATURE

Open Temperature.

· In South Africa sort by November from greatest to least (descending).

· Click: File > Save As.  Save in: YOUR FOLDER.  File name: Temperature Sorted

The spreadsheet should be sorted according to November’s temperatures:


[image: image29]
Close Temperature Sorted.

SORT: RAINFALL
Open Rainfall (not Rainfall Hi Low).

· In Sheet1 sort by January from least to greatest (ascending).

· Click: File > Save As.  Save in: YOUR FOLDER.  File name: Rainfall Sorted

The spreadsheet should be sorted according to January’s rainfall:


[image: image30]
Close Rainfall Sorted.

Merge and Center

Today we’ll learn how to merge and center cells.

MERGE AND CENTER

Here’s the long way to merge and center cells:

· Highlight cells A1:F1

· Click: Format > Cells

· Click: Alignment tab

· Check: Merge cells

· Type: Merge and Center

· Click: Align Center (shortcut)
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MERGE AND CENTER: SHORTCUT
Here’s an easier way:

· Highlight cells A3:F3

· Click: Merge and Center (shortcut)

· Type: Merge and Center

FORMATTING

In cells A5:F5, type the following using the Merge and Center shortcut.  Press Enter to exit the cell, then single click on it and format it as follows: Font, Georgia; 20 point; Bold, Italic.
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Click: File > Save.  Save in: YOUR FOLDER.  File name: Merge and Center

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. Draw the Merge and Center shortcut button and label it in your workbook. 

All Together (i)

Open a new Excel spreadsheet.  Creating the following:
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Be sure to do the following:

· Merge cells A1:N1

· Format “Test Results”: Font, Georgia; 24 point; Bold

· Change the text orientation for cells B2 through N2.

· In cell L3, type: =MAX(D3:K3)

· In cell M3, type: =MIN(D3:K3)

· In cell N3, type: =AVERAGE(D3:K3)

· Extend the equations down.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Test Results

All Together (ii)

We’ll finish working with Test Results today

SHEETS

Open Test Results.

Created a new sheet and name them as follows:
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SELECT ALL, COPY AND PASTE

· Use Select All to copy your data.  

· Paste the data in the remaining sheets.  

SORT

· Sort the sheets according to their names.  

· Sort Name and Sex from least to greatest (ascending).

· Sort Average and Maths from greatest to least (descending).

For instance, Maths should look like this:
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SAVE AS

Let’s use Save As to save our work as a new Excel document.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Test Results Sorted

Microsoft PowerPoint

Today we’ll start to work with Microsoft PowerPoint.  PowerPoint’s main function is creating presentations.

OPENING POWERPOINT 
To open PowerPoint:

· Click: Start > All Programs > Microsoft Office > Microsoft PowerPoint

POWERPOINT PAGE

In the center of our PowerPoint page is a slide.  A slide is a single page within the presentation.  We can enter text, pictures, tables, and many more things within a slide.

On the right of the page is the Task Pane.  The Task Pane displays helpful options and functions.  To show or hide the Task Pane:

· Click: View > Task Pane

On the left of the page are the Outline and Slides tabs.  The Slides tab displays an overview of all the slides.  The Outline tab displays the slides and their text.  Click the Outline tab.

MAKING A PRESENTATION FROM SCRATCH

Let’s pretend a friend, Constance Tshimange, wants to raise R 30,000 to start a chicken business.  She has asked you to help her create a presentation that she will present to the Economic Development Committee.

· In “Click to add title” click and type: Venda Chickens

· In “Click to add subtitle”, click and type: Presentation to the Economic Development Committee

Let’s insert a new slide.

· Click: Insert > New Tab

VIEWING
That’s good enough for now.  Let’s view our presentation.

· Click: Slide Show > View Show

· Press the right arrow key to advance the slides.

It’s not too exciting, but it’s a good start.  Our presentation will look a lot better after a few more lessons.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Venda Chickens 1

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. Define the following terms: slide; Task Pane; Slides tab; Outline tab

AutoContent Wizard

Instead of creating a presentation from scratch, today we’ll learn how to use a pre-existing template from the AutoContent Wizard.

AUTOCONTENT WIZARD

Open a new PowerPoint presentation.  

· In the Task Pane, click: From AutoContent Wizard

· Click: Next

Presentation type

In “Presentation type” we’ll need to choose the pre-existing template that best meets our needs.

· Click: Corporate > Business Plan

· Click: Next

Presentation style

In “Presentation style” we need to tell PowerPoint how we’ll display the information (the output).  Let’s pretend the Department of Economic Development has a projector that can be hooked up to the computer.

· Leave “On-screen presentation” checked.

· Click: Next

Presentation options

In “Presentation options” we need to tell PowerPoint what to name the presentation and what should appear on the footer of each page.

· After “Presentation title”, type: Venda Chickens

· After “Items to include on each slide”, type: [Your Name]

· Leave “Date last updated” and “Slide number” checked.

· Click: Next

· Click: Finish

Click: File > Save.  Save in: YOUR FOLDER.  File name: Venda Chickens 2

VIEW

Wow!  A lot of the presentation is already finished for us.  That’s great. (  Let’s look through the slides.  

· Click: Slides tab.

· Use the arrow buttons to view each slide.

Let’s view the slides in the Outline tab.

· Click: Outlines tab.  

· Use the arrow buttons to view each slide.

Close PowerPoint.

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. In “Presentation type” we need to choose a _____________________________.

2. In “Presentation style” we need to tell PowerPoint _____________________________.

3. In “Presentation options” we need to tell PowerPoint _____________________________.

View, Editing

Today we’ll view and begin to edit our slides.

VIEW

Open Venda Chickens 2.  Let’s change how we view the slides.

· Click: View > Slide Sorter

We could also have clicked the Slide Sorter shortcut button at the bottom of the Outline / Slides tabs.  

Moving Slides

It’s easy to move slides around in the Slide Sorter view.

· Click and drag “Goals and Objectives” (slide 8) and place it after “Mission Statement” (slide 2).  

· Click: Edit > Undo

Deleting Slides

This template is a little too detailed.  Let’s get rid of a few slides.

· Click: Resource Requirements (slide 10)

· Press Delete

· Click: Risks & Rewards (slide 11)

· Press Delete

SLIDE 2: STARTING TO EDIT

Let’s begin to edit our presentation.

In Mission Statement (slide 2):

· Leave the title as it is.

· In the text box below, enter the following text: 

· Venda Chickens strives to be a well managed chicken business that provides local customers with high quality chickens at competitive prices.

Slide 2 should look like this:
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Click: Save (shortcut).

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. What should you click to change the slide view?

2. Draw the Normal, Slide Sorter and Slide Show shortcuts and label them.

Editing Slides (i)

Today we’ll continue to edit slides 3 through 5.

SLIDE 3

Open Venda Chickens 2.  In The Team (slide 3):

· Constance isn’t working with a team; she’s working by herself.  Change the title: Constance Tshimange

· Enter the following text:

· I have owned chickens my whole life.

· I worked for Kaizer Chickens for 3 years.

· I am a dedicated worker:

·  I come to work early.

·  I leave late.

·  Please see my CV and references.

· I have excellent community relationships.

(Use the indent shortcut buttons [image: image37.png]


 to indent “I come to work early”.)

SLIDE 4

Market Summary (slide 4)

· Leave the title as it is.

· Enter the following text:

· Market: past, present, & future:

· In the past 5 years the population of Masia has grown from 700 families to nearly 900, and the growth is expected to continue.  

· Families have more money because of the new mining plant that opened close to our town.

SLIDE 5

Opportunities (slide 5)

· Leave the title as it is.

· Enter the following text:

· Problems and opportunities:

· Local chicken businesses have not grown as the population has increased.

· Families often go to Thohoyandou to purchase chickens.

· Many people would buy chickens from Constance Tshimange because of her reputation as a hard worker and responsible citizen.

Click: Save (shortcut).

Editing Slides (ii)

Today we’ll continue to edit slides 6 through 8.

SLIDE 6

Open Venda Chickens 2.  Select Business Concept (slide 6).

· Leave the title as it is.

· Enter the following text:

· Build a chicken pen that can accommodate 1,000 chickens.

· Sell 1,000 chickens per month.

· Sell chickens at the same price as those in Thohoyandou, less R2.

· Sell chickens locally and to workers leaving the new mining plant outside of town.

SLIDE 7

Competition (slide 7)

· Leave the title as it is.

· Enter the following text:

· Competitor: Village Chickens

· Pen can only hold 200 chickens.

· Chickens are overpriced because of a lack of competition.

· Competitive Advantage: Venda Chickens

· Larger inventory.

· Better price.

· Higher level of customer service.

SLIDE 8

Competition (slide 7)

· Leave the title as it is.

· Enter the following text:

· Six-month goals:

· Sell at least 1,000 chickens per month.

· Turn a profit of R3,000 per month.

· Use 33% of profit to pay off debt.

· Use 33% of profit to reinvest in Venda Chickens.

· Seek other growth possibilities in neighboring communities.

Click: Save (shortcut).

Deleting, Inserting and Importing

Today we’ll insert a duplicate slide and import a table from Microsoft Excel.

DELETING A TEXT BOX

Open Venda Chickens 2.  Click on Financial Plan (slide 9).  Instead of inserting text, let’s insert a table to outline our financial plan.  Let’s remove the text box.

· Click on the text box.

· Click on the text box’s border.

· Press Delete twice.

INSERTING A DUPLICATE SLIDE

Our financial plan will be two slides long.

· Click: Insert > Duplicate Slide

IMPORTING
Let’s import information from Chicken Budget, which we made in Excel earlier this year.

· Minimize Venda Chickens 2

· From My Computer navigate to YOUR FOLDER.

· Open Chicken Budget.

We need to copy information from Chicken Budget and paste it in Venda Chickens 2.  In Chicken Budget:

· Click Sheet 2

· Copy cells A1:D9

· On the Taskbar, click Venda Chickens 2.

· Paste in Financial Plan (slide 9)

Let’s format the cells.

· Change the heading font size to 32 point; font color Black.

· Change the remaining cells’ font size to 20 point.
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Click: Save (shortcut).

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. How do you delete a text box?

2. What should you click to insert a duplicate slide?

Slide Layout (i)


Today we’ll work on the second Financial Plan (slide 10).

SLIDE LAYOUT

Open Venda Chickens 2.  Let’s change the slide layout in Financial Plan (slide 10).  The slide layout determines the type of cells in a slide and their layout.   In Financial Plan (slide 10):

· Click the Task Pane drop down.

· Check: Slide Layout 

In the Task Pane under Content Layouts:

· Click: Title and Content

INSERT TABLE

To insert a Table:

· Click: Insert Table

· Select a 3 x 3 Table.

· Click: OK

TYPING

Type the following.  Right align the center cell.

Income
1000 x R35 =
R 35,000

Expense
-
R 27,830

Profit
 
R 7,170

Click: Save (shortcut).

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. What does slide layout determine?

Slide Layout (ii)

Today we’ll learn how adjust the slide layout.

INSERT TEXT BOX

Open Venda Chickens 2.  What if we want to adjust the slide layout?  For instance, let’s include some text in Financial Plan (slide 10).  There are two ways to include text.  We’ll insert a text box first.  To make room for the text box:

· Click on the table.

· Find the white circle on the top-middle of the table’s boundary.

· Click and drag the circle down; reduce the height by ½.

Now let’s insert the text box.

· Click: Insert > Text Box

· Click and drag above the table.

Now we could enter text.  However, there’s a simpler way to change the slide layout.

· Undo all your changes.

SLIDE LAYOUT

Instead of inserting a text box, let’s change the slide layout.

· Click the Task Pane drop down.

· Check: Slide Layout 

In the Task Pane under Text and Content Layouts:

· Click: Title and text over Content

Type the following:

· Venda Chickens will be able to pay off its expenses and make a profit after its first month.

Let’s adjust the size of the text box.

· Click in the text box.

· Find the white circle on the bottom-middle of the box’s boundary.

· Click and drag the circle up.

Let’s adjust the size of the table.

· Click in the table.

· Find the white circle on the top-middle of the table’s boundary.

· Click and drag the box up.

Click: Save (shortcut).

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. What should you click to insert a text box?

Editing Slides (iii)

Today we’ll finish typing the content of the presentation.

SLIDE 12

Open Venda Chickens 2.   Let’s finish editing the last slide.

Key Issues (slide 12)

· Leave the title as it is.

· Enter the following text:

· Near term

· Raising capital: a loan for R 30,000 from the Economic Development Committee would cover all our 1st month expenses.

· Long term

· 6 month debt repayment scheme.

· Further opportunities for growth.

Click: Save (shortcut).

VIEW

Press F5.  Press the right arrow key to move forward.

Congratulations!  You have finished typing the content of your PowerPoint presentation.  That’s the good news.  That bad news is there still more to do.  But the remaining lessons are what make PowerPoint fun.  

Animation Scheme

Now that we’re done typing the content of our PowerPoint presentation we’ll focus on enhancing the presentation itself.  In the next few lessons we’ll learn how to insert clip art, animate the clip art, and change the slide design.  

Today we’ll begin to learn how to apply an animation scheme.  An animation scheme tells PowerPoint how we want an individual content (title, text box, chart, etc) to enter the screen.

ANIMATION SCHEME

Open Venda Chickens 2.  

Subtle

On the Task Pane drop down:

· Click: Slide Design – Animation Scheme

· Under Subtle, click: Appear

· Click: Apply to All Slides 

· Click F5.  (The individual contents wait for you to tell them to enter.)

Let’s try another.

· Under Subtle, click: Appear

· Click: Apply to All Slides

· Click F5.  

Moderate
Apply the following animation schemes:

· Ascend

· Descend

· Spin

Exciting
Click on all of the exciting animation schemes.  (You don’t have to view them using F5.)  After you have clicked all of them:

· Click: Pinwheel

· Click: Apply to All Slides

· Click F5

Click: Save (shortcut)

Clip Art

Today we’ll learn how to insert and animate clip art.

INSERT CLIP ART

Open Venda Chickens 2.  Go to Mission Statement (slide 2).

· Click: Task Pane drop down

· Select: Insert Clip Art

· After “Search text:”, type: chicken

· Click: Search

· Click any picture of a chicken.  I chose this one:

· Press F5

CUSTOM ANIMATION

So far our clip art just flies in.  Let’s animate it more. Make sure your clip art is still highlighted.  Then:

· Click: Task Pane drop down

· Select: Custom Animation

Let’s apply some effects:

· Click: Add Effect > Emphasis > Spin

· Click: Speed > Very Fast

· Press F5


MODIFYING EFFECTS

Did you notice that you had to press the right arrow key to make the clip art to spin?  Let’s make the clip art spin automatically after the previous effect (in this case the fly in).

· Click on the clip art in slide 2.

· Click the spin effect drop down.

· Select: Start After Previous

· Press F5.

Did you see the difference?

PRACTICE

In Constance Tshimange (slide 3) search for “worker”.  Insert the following clip art:


In Goals and Objectives (slide 8) search for “goal”.  Inserting the following clip art::



Add an effect to each piece of clip art.  Make the effect occur immediately after the previous effect.  (If you are feeling adventurous, try to add two effects to a single piece of clip art.)

Click: Save (shortcut).

QUESTIONS

Answer the following questions with your teacher.  Write down your answers in your workbook.

1. What should you click to insert a text box?

Slide Design

Today we’ll adjust the slide design using a design template and color schemes.  It will be out last lesson with Venda Chickens 2, so we’ll finally get to watch our completed slide show, too. (
SLIDE DESIGN – DESIGN TEMPLATE

On the Task Pane drop down:

· Click: Slide Design – Design Templates

Click a few different design templates.  Then:

· Click: Pixel

SLIDE DESIGN – COLOR SCHEMES

Click a few different color schemes.  Then:

Click the color scheme with a white background and green text.

VIEWING

Let’s look at what a great presentation you put together.  But before we do, let’s look at the first presentation you made to see how far you’ve come.

· Open Venda Chickens 1

· Click: View > Slide Show (or click the slide show shortcut, or click F5 – they all do the same thing).

· Use the right arrow to move forward.

That was pretty simple stuff.  AutoContent Wizard really makes a difference.

· Open Venda Chickens 2

· Click: F5

· Use the right arrow to move forward.

Your PowerPoint Presentation

Welcome to the final lesson of the 3-Year Computer Literacy Course!  Today you’ll make your own PowerPoint presentation.

YOUR PRESENTATION

For your last assignment, choose one of the following:

1. Because of your excellent PowerPoint presentation, the Economic Development Committee gave Constance Tshimange the R 30,000 grant she requested.  Now 5 months later, Venda Chickens is doing very well.  

The mining company has brought more jobs to the area than anyone expected.  Constance has made a profit each of the last 5 months.  Next month Constance will pay off the last of her R 30,000 loan.   She is planning to open a second business in Vuwani, which is a much larger city.  Her long term goal is to open a chicken business in Thohoyandou!

From the AutoContent Wizard, create a presentation from “Projects > Reporting Progress or Status” and prepare an update for the Economic Development Committee.  She has asked you to give the PowerPoint presentation about Venda Chickens; for your services (and because you did such a good job with the first one) she will pay you R 5,000.

2.  Create any other PowerPoint presentation you want.

Whichever assignment you decide to do, try to use some of the tricks we’ve learned so far: after you have typed your content, choose an animation scheme, insert clip art, add effects and choose a attractive template.  When you’re finished, each student will present their PowerPoint presentation to the class.

Certificate 

of 

Achievement

This is to certify that…

_________________________________________________  

…has completed Year 3


of the 

Computer Literacy Course on

 ___________________  20___.  

Congratulations!

Teacher: ___________________________                          Principal: ___________________________
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