Principal and SMT 

Computer Literacy Workshop

Welcome to the Principal and SMT Computer Literacy Workshop.  The computer literacy training will be self-guided.  That means that you, the learner, will decide how quickly or slowly you will go through the material.  This allows for different level learners to work and learn in the same classroom.  The trainers will be available to help you when you have questions or difficulties.  

This literacy training manual is broken up into sections, based on the computer programme and the level of difficulty.  The sections are in chronological order.  For example, you must complete the Beginner Level of Microsoft Excel in order to be able to work through the Intermediate Level of Microsoft PowerPoint.  (There are some exceptions to this rule, but please ask your trainer if you would like to change the sequence.)  The sections are as follows:

I. Microsoft Windows Beginner Level 

II. Microsoft Word Beginner Level 

III. Microsoft Word Intermediate Level 

IV. Microsoft Excel Beginner Level 

V. Microsoft Word Advanced Level 

VI. Microsoft Excel Intermediate Level 

VII. Microsoft PowerPoint Intermediate Level 
Before we begin, please take a look at the extra handout.  It will tell you about the computer configuration with which we are working during this workshop.  

I am very excited!!

So let’s get started.
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MS Windows – Beginner Level

In this section, you will learn some of the basics needed to work with Microsoft Windows.  The following is a checklist of the skills you will learn.  Check off skills as you understand them and can replicate them.  

Lesson 1 Skills

 FORMCHECKBOX 

Turn Computer on and off correctly
 FORMCHECKBOX 

Double-click and single-click left button without looking

 FORMCHECKBOX 

Open an icon (file or program)
 FORMCHECKBOX 

Minimize, Maximize, Close and Restore (up & down) an open window
 FORMCHECKBOX 

Open a program through the Start Menu

Lesson 2 Skills
 FORMCHECKBOX 

Create a picture on MS Paint

Lesson 3 Skills
 FORMCHECKBOX 

Move open window
 FORMCHECKBOX 

Resize window to see contents of two windows simultaneously
 FORMCHECKBOX 

Locate address bar in window
Lesson 4 Skills
 FORMCHECKBOX 

Use Up button correctly
 FORMCHECKBOX 

Understand location on address bar

Lesson 5 Skills
 FORMCHECKBOX 
 
Scroll up and down using Arrow Buttons
 FORMCHECKBOX 

Scroll up and down using “Click & Drag” method
 FORMCHECKBOX 

Recognize when there are unseen icons in window

Lesson 6 Skills
 FORMCHECKBOX 

Create new folder in a desired location
 FORMCHECKBOX 

Name a new folder
 FORMCHECKBOX 

Rename a folder

Lesson 7 Skills

 FORMCHECKBOX 

Move files and folders between folders

Keep track of the skills that you have learned on your skills checklist.

Remember to hold on to your skills checklist until the end of the workshop.
Lesson 1: Starting To Work With Windows

Welcome to your first computer lesson!  To turn the computer on, push the power button on the computer and monitor.  

GETTING STARTED

Welcome to Microsoft Windows Operating System.  The operating system (OS) runs the computer.  You don’t need to know how it works, simply which OS you are using.  Your OS will determine which programs you can use.  Some possibilities are Windows 98, Me, XP, and Vista, or Mac OS X, or Linux Gnome Desktop 2.8 (which is at Mafale PS).  
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Once the computer and monitor are on you will be looking at the Desktop.  The Desktop is your computer’s background.

The small pictures on your desktop are called icons.  Icons represent files, folders and programs.  The bar on the bottom of the screen is called the taskbar.

Look at your mouse.  There are two buttons.  The left button can do two types of clicks:

· A single click selects files, folders and programs.

· A double click opens files, folders and programs.

Single click each icon on the Desktop.  Be sure to use the left button.  You are selecting icons.

WINDOWS
[image: image66.wmf] 

Double click “My Computer”.  A window opens; a window allows you to view information in your computer.  

In the top right of the window there are three buttons.  Bring your mouse over each of them now – don’t click anything!  The words “Minimize”, “Maximize” and “Close” should appear.  Now:

· Click “Minimize”.  

· On the taskbar, click “My Computer”.  

· Click “Maximize”.  

· Look at the middle button.  It has changed – hold your mouse over it.  This is the “Restore down” button.

· Click “Restore down”.  

· Click “Close”.

· Double-click “My Computer” and try it again.

· Double-click the Recycle Bin and repeat the steps.

That’s the end of the first lesson!  Good job!  

TURNING OFF

To turn off the computer do not push the computer’s power button!  This is very bad for the computer.  

Instead:

· [image: image67.png]Iy
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Click: Start > Turn Off Computer > Turn Off.  

· Push the monitor’s power button.

QUESTIONS

Answer the following review questions:
1. Define the following terms: Desktop, Icons, Taskbar.  

2. What is Restore Down?  What does it mean?
Lesson 2: Moving and Resizing Windows
In this lesson, we’re going to look at how to move windows around on the desktop and change their size.

MOVING WINDOWS

Double-click My Computer.  Click and hold on the Title Bar, which is the blue bar on the top of the window.  Move your mouse around.  This procedure of clicking, holding and moving is called click and drag.
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RESIZING WINDOWS

To resize a window, bring your mouse to the bottom right corner of the window.  Once your cursor changes to a double-sided black arrow like this [image: image1.png]


 click and drag.  Do you see the window change size?

In fact, you can resize a window by bringing your mouse anywhere on the edge of a window.  Bring your mouse to the following edges and make your window small and then large:

· The top and bottom edge ( ↕ );

· Left and right edge ( ↔ );

· All four corners ( [image: image2.png]


 ).

EXERCISE

Being able to move and resize windows becomes important when you are working with more than one window.  Leave My Computer open and double-click on Recycle Bin.  Arrange the two windows like in Example 1.  Did you do it?  Then arrange the two windows like in Example 2.
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Example 2:
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Close My Computer and Recycle Bin.

QUESTIONS

Answer the following review questions:
1.  Clicking, holding and moving is called ____________.

2.  Where do you have to click to resize a window?

Lesson 3: Navigating
In this lesson, we’ll look at how to navigate, or how to guide your way through the computer.
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DOUBLE-CLICKING FOLDERS

Open My Computer.  The Address Bar tells us where we are in the computer.  Do you see it?

Let’s double click some folders to take us further into the computer.  Double-click:

· (C:) drive.  

· Program Files

You just navigated to C:\ Program Files.  Do you see this address on the Address Bar?

THE UP BUTTON

The Up button takes us up, out of a folder and into the folder above it.  

· Click the Up button.  This will take you out of My Documents and into the (C:) drive.  What does the address bar say?

· Click Up again.  Where are you now?

· Click it once more.  You should be at the Desktop.  You can’t click the Up button anymore.  This is as far as you can go.

· Close the window.

Practice

1.
Open My Computer.  Navigate to: C:\WINDOWS?  Then use the Up button to return to My Computer.

2.
From My Computer navigate to C:\Documents and Settings\All Users\Shared Documents.
  Then use the Up button to return to My Computer.

QUESTIONS

Answer the following review questions:
1.  What does it mean to navigate?

2.  What does the Address Bar tell us?

3.  What does the Up button do?

Lesson 4: Scrolling
In this lesson, we’re going to learn how to scroll, or view information that is outside of a window’s limits.

SCROLLING

Double-click My Computer.  Navigate to C:\Program Files.  

Do you see the Scroll Bar to the right of the icons?  The scroll bar allows us to view images that are outside of the window’s limits.  Here are the different ways of scrolling.  Try each of them:

Arrow Buttons
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Click the arrow buttons at the bottom and top of the scroll bar.

Click and Drag

Click and drag on the box in the scroll bar all the way down and then all the way up.

Skip Up and Down
Click the scroll bar between the scroll box and the arrow buttons.

Arrow Keys

Single click any of the icons.  Press the up and down keys on the keyboard.  Scroll all the way up and all the way down.

QUESTIONS

Answer the following review questions:
1.  What does scrolling mean?

2.  List the four different ways to scroll.

Lesson 5: Creating YOUR FOLDER
In this lesson, we’ll create your own folder.  This is where you will save all your work for the year.  If your computer has a Microsoft XP operating system, you will save YOUR FOLDER under Shared Documents.  (If you have an older operating system, save YOUR FOLDER under My Documents.)
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CREATING A NEW FOLDER
Open My Computer.  

Do you see the folder called Shared Documents?  Double-click Shared Documents.  

Now let’s make YOUR FOLDER:

· Click: File > New > Folder  

How did you do?  Do you see the new folder?  Let’s name it.  

NAMING YOUR FOLDER 

To name your folder:

· Right-click the New Folder icon.  

· Left-click: Rename.  

· On the keyboard push Caps Lock.  

· Type: [YOUR NAME]
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My folder is called RAPULA KGOATHE.  What’s yours called?

· Double-click: YOUR FOLDER.

· Is there anything inside?

· Close: YOUR FOLDER.

· Navigate back to YOUR FOLDER.

QUESTIONS

Answer the following review questions:
1.  How do you create a folder?

2.  How do you name a folder?

Lesson 6: Reorganizing Folders
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In this lesson, we will learn how to move files and folders within the computer.  As we get more comfortable with the process, we will be able to reorganize our computers so that we can find information and documents more quickly.

Moving a Folder

Oftentimes, we put files or folders in the wrong spot.  If we do, we must be able to move the file or folder to the desired location.  

Let’s begin: 

· Click the Start menu

· Click My Documents

· Create a folder called “MOVING DAY”.

Let’s say that we created our folder in the wrong folder.  (See right)  Oops!  Where did I create it? 
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Now I want to move it to the correct folder.  To do that, we are going to use the Edit menu on the toolbar.  
We are going to move this folder from My Documents to Shared Documents. 

1. Select the folder called MOVING DAY. 

2. Click: Edit > Move to Folder...

This will open a Move Items window. (This is a map of the computer showing all of the folders and drives.)  We want our folder to be in Shared Documents. In the Move Items window:
· Double-click: My Computer.

· Single-click: Shared Documents
· Click Move.  
The folder is no longer in My Documents. It is not gone. It has been moved to Shared Documents. Please navigate to Shared Documents to locate MOVING DAY. 
Copying a Folder

Sometimes we want to make another folder in a separate location.  To do this, we use the Edit menu again. 
Now, we are going to copy this folder from Shared Documents to My Documents. 

1. Select the folder called MOVING DAY. 

2. Click: Edit > Copy to Folder...

This will open a Copy Items window. (Just like a Move Items window.)  We want the copied folder to be in Shared Documents. In the Copy Items window:
· Double-click: My Computer.

· Single-click: Shared Documents
· Click Copy.  
The folder is still in Shared Documents. We have made a copy in My Documents. Please navigate to My Documents to locate the copy of MOVING DAY and delete it. 
Practice

1.
Create a folder called PRACTICE in Shared Documents.  Move it to another folder.  Find it and move it back.  

2.  
Create a folder called PRACTICE in Shared Documents.  Copy it to another folder.  Find it and delete it.

QUESTIONS

Answer the following review questions:
1. What is the difference between Move and Copy?
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You have finished 

Microsoft Windows 

Beginner Level.

Make sure you fill in your skills inventory at the beginning of the section 

and hold on to it.

MS Word – Beginner Level

In this section, you will learn some of the basic skills at the beginner level needed to work with the Microsoft Word word-processing program for writing letters, memo, and other documents.  The following is a checklist of the skills you will learn.  Check off skills as you learn, understand and can replicate them.

	Lesson 1 Skills

	 FORMCHECKBOX 

Open and close MS Word

	 FORMCHECKBOX 

Locate Cursor in a Word document

	 FORMCHECKBOX 

Use backspace to delete characters in a Word document

	 FORMCHECKBOX 

Move through Word document without deleting using the arrow keys

	Lesson 2 Skills

	 FORMCHECKBOX 

Open MS Word using different methods

	 FORMCHECKBOX 

Save a Word document for the first time in a desired location 

	Lesson 3 Skills

	 FORMCHECKBOX 

Use Caps Lock and Shift Key to make Capital letters

	 FORMCHECKBOX 

Recognize that Caps Lock is on without typing

	 FORMCHECKBOX 

Save Word document without the “Save As…” window

	Lesson 4 Skills

	 FORMCHECKBOX 

Add text in Word document using arrow keys

	 FORMCHECKBOX 

Rewrite simple document in MS Word

	Lesson 5 Skills

	 FORMCHECKBOX 

Can locate and use primary and secondary characters on number keys

	Lesson 6 Skills

	 FORMCHECKBOX 

Highlight desired characters 

	 FORMCHECKBOX 

Copy text in Word document through the Edit menu

	 FORMCHECKBOX 

Paste text in desired location in a Word document through the Edit menu

	Lesson 7 Skills

	 FORMCHECKBOX 

Save existing Word document under a new name (“Save As” command)

	Lesson 8 Skills

	 FORMCHECKBOX 

Cut text in a Word document through the Edit menu

	Lesson 9 Skills

	 FORMCHECKBOX 

Locate Toolbars in a Word document

	 FORMCHECKBOX 

Add and remove toolbars in a Word document

	Lesson 10 Skills

	 FORMCHECKBOX 

Align single line of text right, center, left, and justified in a Word document

	 FORMCHECKBOX 

Align selection of text right, center, left, and justified in a Word document

	Lesson 11 Skills

	 FORMCHECKBOX 

Use Bold, Italics, and Underline formatting correctly in a Word document

	Lesson 12 Skills

	 FORMCHECKBOX 

Change font style and size of a selection of text in a Word document

	Lesson 13 Skills

	 FORMCHECKBOX 

Use a combination of formatting skills within a paragraph of text in a Word document

	Lesson 14 Skills

	 FORMCHECKBOX 

Indent text with the Tab key in a Word document

	Lesson 15 Skills

	 FORMCHECKBOX 

Understand set spacing using Tab key in a Word document

	Lesson 16 Skills

	 FORMCHECKBOX 

Rewrite a written letter in a Word document


Lesson 1: Welcome to Microsoft Word
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This lesson will be our first with Microsoft Word.  Microsoft Word is a word-processor; a word-processor is any program that enables you to type.

OPENING MICROSOFT WORD

To open Microsoft Word single left-click:

· Start > All Programs > Microsoft Office > Microsoft Word

You should be looking at a blank Word Document.  The blinking black line in your Word document is your cursor.  The cursor tells you where you are in the document.  Anything you do (typing, deleting, highlighting, etc.) will be done where your cursor is.

STARTING TO TYPE

Open Microsoft Word.  Type the following.  Remember to press Enter twice to skip a line and to press Space Bar twice after a full stop:

[Today’s Date]

The Freedom Charter

In 1955, a number of organizations (groups of people), including the Indian Congress and the African National Congress, held a meeting outside of Johannesburg.  There, they decided to adopt a Freedom Charter that set a vision for a nonracial, democratic South Africa.
Good job typing your first day!  Please close MS Word by clicking on the Red “X”.  Do not save the document.

REVIEW QUESTIONS
1.  What is a word processor?

2.  What does the cursor tell you?

3.  What do the following buttons do: Space Bar; Enter; Backspace; Arrow Keys?

Lesson 2: Saving For The First Time
Now it is time to save your document.  

SAVE FOR THE FIRST TIME

· Click: File > Save.  

A “Save As” box should appear.  The first time you save something, you’ll need to tell Word where to save your document (Save in) and what to call it (File name).
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Where 

Find “Save in:”.  Then:

· Click the “Save in:” drop down.

· Click: Shared Documents

· Double-click: YOUR FOLDER.

What 

Find “File name”?  Then.

· After “File name”, type: my name.

Now Word knows where to save this document (in YOUR FOLDER) and what to call it (my name).

· Click: Save

· Close Word

Open “My Computer” on the Desktop and navigate to YOUR FOLDER.  Do you see “my name”?

QUESTIONS

Answer the following review questions.  

1. When you save a document for the first time, what is the name of the box that appears?

2. The “Save in” Bar tells the computer ______________ to save the document.

3. The “File name” Bar tells the computer ______________ to call the document.  

Lesson 3: Capital Letters & Saving After The First Time
In this lesson, we’ll learn how to capitalize letters and re-save the document.

CAPITALIZING LETTERS

Navigate to YOUR FOLDER.  Open my name.  

Caps Lock

· Push the right arrow key to move to the right of the full stop.  

· Push Enter.

· On the keyboard, push “Caps Lock”.  Did the Caps Lock light go on?  Caps Lock capitalizes letters.

· Type:

my name is [your name here].

MY NAME IS [YOUR NAME HERE].
Shift + the letter

· Push “Caps Lock”.  Did the light go off?  

· Push “Enter”.

· Holding down the Shift button while you press a letter (Shift + the letter) capitalizes a single letter.  Use “Shift + the letter” to capitalize the first letter in the sentence and your name:

my name is [your name here].

MY NAME IS [YOUR NAME HERE].

My name is [Your Name Here].
SAVE

Click: File > Save.  

Did you notice anything different from the first time we saved “my name”?  The “Save As” box didn’t appear.  Word already knows where to save the documents and what to call it.  It remembers from last time so it doesn’t need to ask you again.

Close “my name”.  From “My Computer”, navigate back to YOUR FOLDER and re-open “my name”.  Do you see your changes?

QUESTIONS

Answer the following review questions.  

1.  What does “Caps Lock” do?

2.  What does “Shift + the letter” do?

3.  Why didn’t a “Save As” box appear when we saved the document this time?

Lesson 4: Working With Arrows
Today we’ll make some changes to “my name” and re-save it.

USING ARROWS TO ADD TEXT

Open “my name”.

On the first line, use the right arrow button to move your cursor to the right of the full stop.  Press the Space Bar twice.  After a full stop always press the Space Bar twice.  In lower case letters type:

my name is [your name here].  i live in [your town here].
MY NAME IS [YOUR NAME HERE].

My name is [Your Name Here].
How did you do?  (Word probably capitalized “i” for you - that’s OK.)

· Use the arrow buttons to move down to the second line and to the right of the full stop.

· Press Space Bar twice.

· Turn on the Caps Lock.

· Type:

my name is [your name here].  I live in [your town here].

MY NAME IS [YOUR NAME HERE].  I LIVE IN [YOUR TOWN HERE].
My name is [Your Name Here].
· Use the arrow buttons to move down to the third line and to the right of the full stop.  

· Use “Shift + the letter” to capitalize “I” and the name of your town.

· Type:

my name is [your name here].  I live in [your town here].

MY NAME IS [YOUR NAME HERE].  I LIVE IN [YOUR TOWN HERE].

My name is [Your Name Here].  I live in [Your Town Here].
How did you do?  Did you remember to put a double space after the full stop?  

Click: File > Save.  

Close “my name”.  Navigate back into YOUR FOLDER and re-open “my name”.  Do you see your changes?
Now it’s time to practice some of what we’ve learned.  Today we’ll review the basics of typing and how to save a document for the first time.

TYPING

Open a new Word document.  Remember to press the Space Bar twice after every full stop!  To skip a line, press Enter twice.  Type the following:

My name is [your name].  I live in [your town].  My Province is [your Province].

I am an educator.  The name of my school is [your school].

I am [your position] at the school.  I teach [one subject you teach].
SAVING

Click: File > Save.  Save in: YOUR FOLDER.  File name: About Me.  

QUESTIONS

Answer the following review questions.  

1.  After a full stop, what should you do?

Lesson 5: The Shift Key & Secondary Characters
In this lesson, we’ll learn how to use the Shift key to type secondary characters.

SECONDARY CHARACTERS

We already learned that the Shift key can capitalize letters, but the Shift key has another function; it allows us to type secondary characters.  Do you see the numbers on the top of the keyboard?  The numbers 1 through 0 are the primary characters; the symbols above the numbers are the secondary characters.

Open a new Word document.  Type:

1234567890

Push Enter.  Hold down Shift and retype the same keys, 1 – 0, in the same order:

1234567890

!@#$%^&*()
See the difference?  Now try to type the following lines:

1234567890

!@#$%^&*()

Hello!

What is your name?

“Thank you”

My friend’s name’s Thabo.
Click: File > Save.  Save in: YOUR FOLDER.  File name: Shift Key.  

Now we’ll practice typing again, but we’ll include more secondary characters.  

PRACTICE

Open a new Word document.  Remember to press the Space Bar twice after every full stop!  Type the following:

My name’s [your name].  What’s your name?

I go to school everyday.  It’s hard work, but I love it!  

The department says, “Work hard,”  and I do!  (But not during holiday.)
SAVING

Click: File > Save.  Save in: YOUR FOLDER.  File name: Secondary Characters.  

QUESTIONS

Answer the following review questions.  

1. How can you tell the primary characters from the secondary characters on a Keyboard?

2. For which characters is the Shift Key necessary?

Lesson 6: Highlighting, Copy & Paste
In this lesson, we’ll learn how to highlight text and how to copy and paste.

HIGHLIGHTING

Open Microsoft Word.  Type:

Today is doubles day.
Before we can copy something, we need to tell the computer what to copy.  To do this, we need to highlight the text we want to copy.  

There are many different ways to highlight.  We’ll start by using the mouse.  Move your mouse to the left of the word “Today”.  Once your mouse becomes a vertical line, left click and drag your mouse all the way to the right of the full stop.  (Remember, “drag” means you don’t let go of the left button until after you reach the full stop.)

COPY & PASTE

· Click: Edit > Copy

· Push the right arrow button.  

· Push Enter.  

· Click: Edit > Paste

Wherever your cursor is when you click Paste is where the new text will appear.  Type the following.  Use Copy & Paste to create the second sentences:

Today is Doubles Day.

Today is Doubles Day.

On Doubles Day

On Doubles Day

everything I type

everything I type

needs to appear twice.

needs to appear twice.

I am glad that I can highlight.

I am glad that I can highlight.

And that I can copy & paste.

And that I can copy & paste.

It makes today a lot easier.

It makes today a lot easier.
Click: File > Save.  Save in: YOUR FOLDER.  File name: Copy and Paste

QUESTIONS

Answer the following review questions:

1.  Before you copy and paste, you have to __________ the text you want to copy.

2.  What do you click to Copy?

3.  What do you click to Paste?

Lesson 7: Save As, Open
Before we learn how cut and paste in the next lesson, we’ll revisit “Save As” and learn how to “Open” a document.

HIGHLIGHTING: DOUBLE LEFT-CLICK

Open “Copy and Paste” from YOUR FOLDER.  Do you see the word “copy” in the second to last paragraph?  We can highlight a word by double-clicking it.  

· Double-click: copy

· Type: cut

· Press: Space Bar.

· Do the same to the second “copy”.  

The paragraph should now look like this:

And that I can cut & paste.

And that I can cut & paste.

SAVE AS

In order to save this as a new document, we’ll use “Save As” instead of “Save”.

· Click: File > Save As.  

· Save in: YOUR FOLDER.

· Change the File name to “Cut and Paste”.  

· Click Save.

OPEN

The name of the document in the top left of the Title Bar should be Cut and Paste.  Is it?

· Click: File > Open

· Select “Copy and Paste” and click Open.

You can switch between the two documents – “Cut and Paste” and “Copy and Paste” – by clicking the icons on the taskbar.  Then close both documents.

QUESTIONS

Answer the following review questions:

1.  How do you highlight a single word?

2.  True of False: Using “Save As” allows us to save a document under a new name.

Lesson 8: Cut & Paste
In this lesson, we’ll learn how to cut and paste.

CUT & PASTE

Cut and paste is very similar to copy and paste, except that when you cut text, the text is removed.

Open Cut and Paste from YOUR FOLDER.  Today, we’ll use cut and paste to arrange our document like this:

Today is Doubles Day.

On Doubles Day

everything I type 

needs to appear twice.

I am glad that I can highlight.

And that I can cut & paste.

It makes today a lot easier.

Today is Doubles Day.

On Doubles Day

everything I type 

needs to appear twice.

I am glad that I can highlight.

And that I can cut & paste.

It makes today a lot easier.
To do this, do the following:

· Highlight the 2nd “Today is Doubles Day.”

· Click: Edit > Cut.  (If there’s an empty line, press Backspace to remove it.)

· On the bottom of the page after the last sentence, click to the right of the full stop.

· Push Enter twice.

· Click: Edit > Paste.

Repeat these steps with the remaining 2nd sentences, but only press Enter once.  

How did you do?  Make sure your document looks like the example above.

Click: File > Save.

QUESTIONS

Answer the following review questions:

1.  What do you click to cut?

Lesson 9: Toolbars
In this lesson, we’ll work with toolbars.

TOOLBARS

Open a new Word document.  

On the top of the document you should see some toolbars.  A toolbar is a bar of shortcut buttons related to a single topic.  When you work with Word, you should have the Menu Toolbar, Standard Toolbar, and Formatting Toolbar displayed, like this:
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REMOVING TOOLBARS

Let’s remove all the toolbars except for the Menu Toolbar.

· Click: View > Toolbars

· Uncheck a toolbar

· Repeat until all the toolbars are unchecked

STANDARD TOOLBAR

· Click: View > Toolbars > Standard

The Standard Toolbar should appear:
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Hold your mouse over each icon on the Standard Toolbar

· Click: drop down > Add or Remove Buttons > Standard.  (This shows you all the Standard Toolbar buttons that can be displayed.)

FORMATTING TOOLBAR

· Click: View > Toolbars > Formatting

The Formatting Toolbar should appear:
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· Hold your mouse over each icon on the Formatting Toolbar.

· Click: drop down > Add or Remove Buttons > Format.  (This shows you all the Formatting Toolbar buttons that can be displayed.)

From now on when you open Word make sure the Standard Toolbar and Formatting Toolbar are displayed.

QUESTIONS

Answer the following review questions:

1.  What should you click to check or uncheck a toolbar?

2.  What three toolbars should appear at the top of your Word document?

Lesson 10: Freedom Charter
In this lesson, we’ll practice typing and learn how to change the text alignment.

TYPING

Open Microsoft Word.  Type the following.  Remember to press Enter twice to skip a line and to press Space Bar twice after a full stop:

[Today’s Date]

The Freedom Charter

In 1955, a number of organizations (groups of people), including the Indian Congress and the African National Congress, held a meeting outside of Johannesburg.  There, they decided to adopt a Freedom Charter that set a vision for a nonracial, democratic South Africa.
Click: File > Save.  Save in: YOUR FOLDER.  File name: The Freedom Charter.  

How did you do?  (If you feel comfortable with this typing and would like more practice, you can open Bruce’s Unusual Typing Tutor.  Ask your trainer for assistance.) 

Now, we’ll change the text alignment.

ALIGN LEFT

Re-open The Freedom Charter.

· Click anywhere on “[Today’s Date]”.

· On the Formatting toolbar, click: Align Right

ALIGN CENTER

· Click anywhere on “The Freedom Charter”

· On the Formatting toolbar, click: Align Center

ALIGN LEFT

The main paragraph is already aligned left.  Let’s see what the other alignments would look like, and then return the alignment to the left.

· Click anywhere in the paragraph.

· On the Formatting toolbar, click: Justify (newspapers use Justify a lot)

· Click: Align Right

· Click: Align Center

· Click: Align Justified

· Click: Align Left

Your final paragraph should look like this:

[Today’s Date]

The Freedom Charter

In 1955, a number of organizations (groups of people), including the Indian Congress and the African National Congress, held a meeting outside of Johannesburg.  There, they decided to adopt a Freedom Charter that set a vision for a nonracial, democratic South Africa.

Click: File > Save

Lesson 11: Formatting: Bold, Italics, Underline
In this lesson, we’ll continue formatting The Freedom Charter using bold, italics and underline.

BOLD, ITALICS, UNDERLINE

Navigate to YOUR FOLDER and open The Freedom Charter.

Underline

· Highlight “The Freedom Charter”.

· On the Formatting Toolbar, click: U
· Un-click U
· Re-click: U
Italics
· Double-click the word “organizations”.

· On the Formatting Toolbar, click: I
· Un-click: I
· Re-click: I 

Bold
· Highlight “The Freedom Charter” again.

· On the Formatting Toolbar, click: B.  

· Un-click: B
· Re-click: B 

· Make the following words bold: “Indian Congress”, “African National Congress” and “Freedom Charter”.

Your document should look like this:

[Today’s Date]

The Freedom Charter

In 1955, a number of organizations (or groups of people), including the Indian Congress and the African National Congress, held a meeting outside of Johannesburg.  There, they decided to adopt a Freedom Charter that set a vision for a nonracial, democratic South Africa.
Click: File > Save.

QUESTIONS


Answer the following review questions:

1.  What do Underline, Bold, and Italics do to the characters?

2.  When would you use Bold, Italics or Underline in a document?

Lesson 12: Formatting: Font & Font Size
In this lesson, we’ll learn how to change the font and the font size and finish working with “The Freedom Charter”.

FONT & FONT SIZE

In Word the default font, or writing style, is Times New Roman and the default font size is 12.  We can change both of these using the Font Box and the Font Size Box on the Formatting Toolbar.  

Open The Freedom Charter.

Font

· Highlight “The Freedom Charter”.

· Click: the Font Box drop down

· Scroll up and down and select two or three fonts

· Select: Impact

Font Size
With “The Freedom Charter” still highlighted:

· Click: the Font Size Box drop down

· Scroll up and down and select two or three font sizes

· Select: 24

Your document should look like this:

[Today’s Date]

The Freedom Charter

In 1955, a number of organizations (or groups of people), including the Indian Congress and the African National Congress, held a meeting outside of Johannesburg.  There, they decided to adopt a Freedom Charter that set a vision for a nonracial, democratic South Africa.

Click: File > Save.

Lesson 13: Formatting: Practice 1
FORMATTING: PRACTICE

Open a new Word document.  Type the following.

[Today’s Date]

South Africa’s Population

South Africa has a population (number of people) of 43.7 million people.  About 32 million are black, five million are white, three million are coloured and one million are Indian.  Of the whites, 60% are Afrikaner and most of the rest are of British decent.
Click: File > Save.  Save in: YOUR FOLDER.  File name: Population.

Align:

[Today’s Date]

South Africa’s Population

South Africa has a population (number of people) of 43.7 million people.  About 32 million are black, five million are white, three million are coloured and one million are Indian.  Of the whites, 60% are Afrikaner and most of the rest are of British decent.
Bold, Italic, Underline:

[Today’s Date]

South Africa’s Population

South Africa has a population (number of people) of 43.7 million people.  About 32 million are black, five million are white, three million are coloured and one million are Indian.  Of the whites, 60% are Afrikaner and most of the rest are of British decent.
Font & Font Size: (Font: Impact; Font Size: 24)

[Today’s Date]

South Africa’s Population

South Africa has a population (number of people) of 43.7 million people.  About 32 million are black, five million are white, three million are coloured and one million are Indian.  Of the whites, 60% are Afrikaner and most of the rest are of British decent.

Click: File > Save.

Let’s practice the formatting functions once more.

Open a new Word document.  Type the following.  Then change the 

· alignment 

· bold, italics and underline

· font and font size.

[Today’s Date]

The Zulus

The name Zulu (Heaven) comes from an early chief.  His children were abakwaZulu (people of the Zulu).  Under a chief called Shaka, the Zulus became a large and dominant tribe, and since then the inkosa (king) has been the leader of all the people.

The Zulu kraal (village) is usually circular, often with a wall of branches.  The huts are organized in hemispheres (half circles) and are made of tightly woven grass.
Click: File > Save.  Save in: YOUR FOLDER.  File name: The Zulus.

Lesson 14: Tab, Formatting: Practice 3
In this lesson, we’ll start to work with the Tab button.

TAB

The tab button has a lot of different functions.  One of its most important functions is to indent text.  Whenever you start a new paragraph, you should press Tab.

Open a new Word document.  Type:

No indent.

· Press: Enter 

· Press: Tab 

· Type: Indent.

Your text should look like this:

No indent.


Indent.

In your final formatting exercise, don’t skip a line for a new paragraph.  Instead, press Tab at the beginning of a new paragraph.  

Type:

[Today’s Date]

The Prophecy of Nonqawuse
In the 1800s, the area now called The Eastern Cape was inhabited (people lived there) by Xhosas.  But the British were moving there seeking land.


The British and Xhosas fought eight frontier wars against each other.  But it was not these  wars that decimated (destroyed) the Xhosas; it was the false prophecy (prediction) of Nonqawuse.


Nonqawuse was a Xhosa.  She said that if the Xhosas killed all their cattle and grain, then an army of their ancestors (relatives who had died) would rise from the dead with countless cattle and grain.  She also said that the Xhosas would be restored to beauty and youth while the white colonists would be swept from the face of the earth.


The day passed when the prophecy was supposed to be fulfilled (come true), but nothing happened.  Without grain or cattle, many Xhosas starved.

Click: File > Save.  Save in: YOUR FOLDER.  File name: The Prophecy.

QUESTIONS

Answer the following review questions:

1.  Whenever you start a paragraph, you should indent it.  What button do you press to indent it?

Lesson 15: Set Spacing With Tab
In this lesson, we’ll use the Tab button again and look at how it uses set spacing.  

TAB AND SPACING

Open a new Word document.  Tab is like the Space Bar because it enters a space between texts.  However, it’s different than the Space Bar for two reasons.  First, it enters a larger space between texts.  Second, pressing tab moves your cursor to set spaces on the page.

To show you the difference between Space Bar and Tab, do this: 

· Type “aaa”, press the Space Bar and type “b”.

· Press Enter.  

· Type “a”, press the Space Bar and type “b”.  

· Press Enter twice and do the same thing, except press Tab instead of Space Bar.  

Your text should look like this:

aaa b

a b

aaa
b

a
b

Do you see how the letters “b” are vertically aligned when we use the Tab button?

Now try this:

· Bring your cursor to the right of the letter “b” on the fourth line.

· Press Tab once and type “c”.

· Press Tab again and type “d”.

· Repeat until you type the letter “L”.

· Repeat the steps above on the fifth line.

Your text should look like this:

aaa b

a b

aaa
b
c
d
e
f
g
h
I
j
k
l

a
b 
c
d
e
f
g
h
I
j
k
l

Click: File > Save.  Save in: YOUR FOLDER.  File name: Set Spacing.

QUESTIONS

Answer the following review questions:

1.  In what two ways is Tab different than Space Bar?

Lesson 16: Writing a Letter (Tab)
In this lesson, we’ll use Tab to help us type a letter.

WRITING A LETTER AND TAB

Open a new Word document.  We’ll use Tab to type the letter below.  Let’s get started.  

· Press Tab 7 times

· Type: THE STUDENT COMMITTEE

· Press Enter.

· Repeat to complete the rest of your header (through [Today’s Date]).

· Use Tab to indent the paragraphs in the letter.  

· There are four places to use your formatting skills: very, The Great Sisters, The Youngstars and generosity.










NATIONAL LOTTO










PO Box 999










Pretoria










0001










[Today’s Date]

Dear Sir,


We are writing you to thank you very much for your generous donation of netballs.  On behalf of the community, the school, and the ladies netball team (called The Great Sisters), we appreciate your generosity.


We are also asking you for 3 soccer balls.  The boys’ soccer team (called The Youngstars) would appreciate your help.

Sincerely,

[YOUR NAME]
Click: File > Save.  Save in: YOUR FOLDER.  File name: Netball Donation.
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You have finished 

Microsoft Word 

Beginner Level.

Make sure you fill in your skills inventory at the beginning of the section 

and hold on to it.

MS Word –Intermediate Level

In this section, you will build upon the skills that you learned in the MS Word Beginner Level.  These skills are more complex and allow you to create more professional looking documents.  The following is a checklist of the skills you will learn.  Check off skills as you learn, understand and can replicate them.

	Lesson 1 Skills

	 FORMCHECKBOX 

Locate top and left rulers in a Word document

	 FORMCHECKBOX 

Adjust the margins in a Word document

	 FORMCHECKBOX 

Locate Left Indent marker in a Word document

	 FORMCHECKBOX 

Adjust Left Indent in a Word document

	Lesson 2 Skills

	 FORMCHECKBOX 

Compose a letter on the computer using MS Word

	Lesson 6 Skills

	 FORMCHECKBOX 

Locate Spell Check through Tools menu in a Word document

	 FORMCHECKBOX 

Recognizing possible spelling mistakes in a Word document

	 FORMCHECKBOX 

Use right-click to view and correct spelling mistakes in a Word document

	 FORMCHECKBOX 

Use Spell Check in a Word document

	Lesson 7 Skills

	 FORMCHECKBOX 

Recognizing possible grammar mistakes in a Word document

	 FORMCHECKBOX 

Use right-click to view and correct grammar mistakes in a Word document

	 FORMCHECKBOX 

Use Grammar Check in a Word document

	Lesson 8 Skills

	 FORMCHECKBOX 

Locate and use the shortcut buttons for Spelling and Grammar Check in a Word document

	Lesson 9 Skills

	 FORMCHECKBOX 

Select all text in a Word document using the Edit Menu

	Lesson 10 Skills

	 FORMCHECKBOX 

Locate and use Undo in a Word document

	 FORMCHECKBOX 

Locate and use Redo in a Word document

	Lesson 11 Skills

	 FORMCHECKBOX 

Locate “Insert Table” on the Standard toolbar in a Word document

	 FORMCHECKBOX 

Make a table of any size in a Word document

	Lesson 12 Skills

	 FORMCHECKBOX 

Create and fill out a table in a Word document

	 FORMCHECKBOX 

Use the arrow keys to move around in a table in a Word document

	Lesson 13 Skills

	 FORMCHECKBOX 

Add a row to an existing table in a Word document

	 FORMCHECKBOX 

Use the Tab key to move around in a table in a Word document

	Lesson 14 Skills

	 FORMCHECKBOX 

Change font style and size of text in a table in a Word document

	 FORMCHECKBOX 

Change formatting of text in a table in a Word document

	 FORMCHECKBOX 

Shade selected cells in a table in a Word document

	Lesson 15 – 16 Skills

	 FORMCHECKBOX 

Insert and delete rows and columns in a table in a Word document

	(Continued Over)

	Lesson 17 Skills

	 FORMCHECKBOX 

Add numbering to a list using “Bullets and Numbering” in a Word document

	 FORMCHECKBOX 

Remove numbering from a list in a Word document

	Lesson 18 Skills

	 FORMCHECKBOX 

Add and remove bullets to a list in a Word document

	Lesson 19 Skills

	 FORMCHECKBOX 

Use a combination of bullets and numbering in a Word document

	Lesson 20 Skills

	 FORMCHECKBOX 

Use Outline Numbering/Sub-listing in a Word document

	 FORMCHECKBOX 

Locate Increase and Decrease Indent shortcut buttons in a Word document

	 FORMCHECKBOX 

Change between Landscape and Portrait orientations in MSWord 

	 FORMCHECKBOX 

Change the color of the font in a Word document

	Lesson 22 Skills

	 FORMCHECKBOX 

Adjust the page margins

	 FORMCHECKBOX 

Change font size to size 99 in a Word document 

	Lesson 23 Skills

	 FORMCHECKBOX 

Adjust page orientation, font color, and margins in the same Word document

	Lesson 24 Skills

	 FORMCHECKBOX 

Combine page orientation, tables, sub-listing, bullets (with different icons), and margin adjustment in the same Word document

	Lesson 28 Skills

	 FORMCHECKBOX 

Insert a picture (a file on computer) in a Word document


Lesson 1: Rulers & Left Indent
There’s an easier way than Tab to push your text over.  It’s called Left Indent.

[image: image85.png]


RULERS

Open Word.  Do you see the rulers on the top and the left of the document?  The white space in the middle of the ruler is the area we can type in; the gray spaces outside are called the margins.  Margins are the area of the page (between your text and the edge of the paper) where you cannot type.

Hold down the letter “a” key until you skip a line.  Do you see how the edges of the text on the left and right align with the white space in the top ruler?  

Scroll to the bottom of the page.  Do you see the bottom margin?  If you type beyond the bottom margin Word will automatically create a new page.

To view or hide the rulers, click: View > Ruler.  Un-check it now for practice.  Now re-check it.
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LEFT INDENT

On the top ruler towards the left there’s a funny shape that is made up of two triangles and a rectangle.  Bring your mouse over each shape.  The words “First Line Indent,” “Hanging Indent”, and “Left Indent” should appear.  In this lesson, we’ll work with the Left Indent.

Place your mouse over the rectangle.  Once you see the words “Left Indent” appear, click and drag the left indent to the right of the number 8
.  All three shapes should move!

Type the following.  After you type [Today’s Date], press Enter twice.  Then return the Left Indent next to the Left Margin.  Then type “Dear Sir,”.

[image: image87.wmf]
THE STUDENT COMMITTEE

PO Box 999

Masia

0944

[Today’s Date]

Dear Sir,
Click: File > Save.  Save in: YOUR FOLDER.  File name: Soccer Donation.

QUESTIONS

Answer the following review questions:

1.  What is a margin?

Lesson 2: Writing A Letter (Left Indent)
In this lesson, we’ll finish writing Soccer Donation.  

LEFT INDENT (CONTINUED)

Open Soccer Donation from YOUR FOLDER.  Type the following.  Remember to indent each paragraph and to press the Space Bar twice after each sentence.

Watch out for the following words to format: very, The Youngstars and THE STUDENT COMMITTEE.

Type:
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THE STUDENT COMMITTEE

PO Box 999

Masia

0944

[Today’s Date]

Dear Sir,


Thank you very much for your positive response to our request.  The Youngstars will enjoy their new soccer balls very much.


We hope that you will come see a boys’ soccer game or a ladies netball game in the future.  Your support means a lot to us.

Sincerely,

THE STUDENT COMMITTEE 

Click: File > Save

Lesson 3: Letter To Sarah 1
In this Lesson, you’ll use Left Indent and write your own letter.

YOUR LETTER

Open a new Word document.  Pretend that you have a pen-pal in America named Sarah.  Sarah is in the 6th grade and lives in New York City.  This is the first time you are writing to her.
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PO Box [Your No.]

[Your Town]

[Postal Code]

[Today’s Date]

Dear Sarah,


Paragraph 1: Greet Sarah.  Tell her your name, where you live, what school you go to and what grade you are in.


Paragraph 2: Tell Sarah about yourself: how old you are, what games you like to play, what TV shows you watch, etc.


Paragraph 3: Ask Sarah what living in New York is like.  Tell her you hope to hear from her soon.

Sincerely,

[Your Name]
Click: File > Save.  Save in: YOUR FOLDER.  File name: Pen Pal 1
Lesson 4: Letter To Sarah 2
In this lesson, we’ll write another letter to Sarah.

YOUR LETTER

Open a new Word document.  You received this letter in the mail from Sarah:
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145 42nd Street

Apartment 44

New York, New York 01245

United States of America

15 October

Dear Friend,


It was so wonderful to get your letter!  I was smiling all day.  My teacher asked me why I was so happy and I told her about your letter.  She had me read it to the class.  So now all my friends know about you.  (

You asked me what it is like to live in New York City.  It’s great!  I love it because all my friends are here, and so are my Mom and Dad and brother, Mike, who is in the 7th grade.  And there’s a lot to do.  Sometimes I play soccer in a park near my house and my Mom and I will watch dramas on Broadway together.


But there are so many people in New York and all the buildings are so big!  Sometimes you have to look straight up to see the sky.


Do you have a lot of people and big buildings where you live?  Are there animals there?  Would you tell me about your family?  I am looking forward to hearing from you!

Sincerely,

Sarah
Write a response to Sarah.  It must be at least 3 paragraphs long.  

Click Save.  Save in: YOUR FOLDER.  File name: Pen Pal 2
Lesson 5:  Review: Left Indent
In this lesson, we’ll continue working on writing a letter.

LETTER FROM SARAH

Last week, you received this letter from Sarah:
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145 42nd Street

Apartment 44

New York, New York 01245

United States of America

31 December

Dear Friend,


It was great to receive your second letter last year!  My whole family was excited to hear from you.  We loved hearing about your town.  It sounds a little different than New York City!


Last month, my whole class went on a field trip to Washington D.C.  That’s the capitol of the United States.  It was a lot of fun, but it was a long drive - 6 hours!  

It’s a good thing my best friends, Suzie and Amanda, were with me.  They are both in grade 6.  After school we like to play soccer or listen to music.

On the trip we ate a lot of my favorite food, popcorn with peanuts.  I buy popcorn from the supermarket.  I like it with butter but not with too much salt!


Have you ever gone on a trip?  Who are your friends?  Do you have any favorite food?


I can’t wait to hear from you.

Sincerely,

Sarah

LETTER TO SARAH

Open a new Word document.  Type the following.  Be sure to use left indent to make your heading:
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PO Box [Your No.]

[Your Town]

[Postal Code]

[Today’s Date]

Dear Sarah,


I am happy to hear from you, too.  Let me answer your questions.


[Tell Sarah about a trip you have been on.]


[Tell Sarah who your friends are.  What do you do with them?]


[Tell Sarah what your favorite foods are.]


Thank you for writing to me!  I hope to hear from you again.

Sincerely,

[Your name]
Click: File > Save.  Save in: YOUR FOLDER.  File name: To Sarah
Lesson 6: Spell Check
In this lesson, we’ll learn how to use spell check.

TYPING

Open a new Word document.  Type the following.  Use left indent for the heading.  “Homelands”: Font, Goudy Old Style; Font Size, 24; Bold, Underlined.
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[Your Name]

[Your Class]

[Today’s Date]

Homelands

In 1962, tw yars before Nlson Mandl was sent to prisn, the Transkei ws brn.  The Transkei was a “homeland” that all Blck Soth Afrcns wld hav to live on.  

Black Soth Africns wer supposed to be self-sufficient in thes homelnds.  Howevr, ther ws too litle land fr so many peple.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Homelands
SPELL CHECK

See all those red lines?  A red line means Word doesn’t recognize that word.
  Let’s use Word’s spell checker to correct any mistakes.  We can open the spell checker using right click or from the Menu Bar.

Right Click

· Right click:  “tw”.

· Left click: “two”.

Correct all the words in the first sentence using right click.  (“Transkei” is spelled correctly.  It’s an Afrikaans word so Word doesn’t recognize it.)
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Menu Bar
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Click: Tools > Spelling and Grammar.
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If a word is spelled correctly (like “Transkei”):


1.  Click: Ignore Once / Ignore All.

If a word is spelled incorrectly:
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2.  Under Suggestions, click the correct word;
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3.  Click: Change / Change All.
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Finishing spell checking the document.  Have your teacher check your work.

Click: File > Save

QUESTIONS

Answer the following review questions:

1.  What are two ways to use spell check?

2.  What color does spell check use to underline words that it doesn’t understand?

Lesson 7: Grammar Check
In this lesson, we’ll learn how to use Grammar Check.

TYPING

Open a new Word Document.  Type the following exactly as it’s written.  Title: Font, Tahoma; Font Size, 18; Bold, Underlined.  In the second sentence press Space Bar twice between “Mandela” and “was”:
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[Your name]

[Your Class]

[Today’s Date]

Nelson Mandela

In school us learned about Nelson Mandela.  Mr.  Mandela  was born on 18 July 1918 in the Eastern Cape.  He was the son of a Xhosa chiefs.  

In 1964 Mr.  Mandela was Sent to prison.  Do you know how long he was in jail for.  27 years!  Wow!.  That are a long time.  Our teacher Told us that there were times Mr.  Mandela could have left prison, but he did not because he wanted all South Africans to be free.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Nelson Mandela
GRAMMAR CHECK

Grammar check is similar to spell check, but instead of looking for spelling errors, grammar check looks for words and phrases that are grammatically incorrect.  It underlines these in green.
  

Right Click

· Right click:  “us”.

· Click: “we”.

Correct all the incorrect words or phrases in the first paragraph using right click.  

Menu Bar

· Click: Tools > Spelling and Grammar.

Finish the grammar check.

Click: File > Save

QUESTIONS

Answer the following review questions:

1.  Grammar check looks for ________ and _________ that are grammatically incorrect.

2.  What color does grammar check use to underline words and phrases that it doesn’t understand?

Lesson 8: Spelling and Grammar Check, Shortcut Buttons
In this lesson, we’ll use spelling and grammar check together.

TYPING

Open a new Word Document.  Type the following exactly as it’s written.  Title: Font, Freestyle Script; Font Size, 24; Bold, Underlined.
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[Your name]

[Your Class]

[Today’s Date]

South Africa’s First Elections

On 27 April 1994, the old flag of Soth Afric was lowered And Soth Afric’s new rainbow flag was raised.  “Nkosi Sikelele Afrika”, the new nationl anthem, were sung for the first time.  

Soth Africns of every race Then voted in the countries first free elections.  The ANC won 62.7% of the vote and 7 out of Suth Africas 9 provincial governments..
Click: File > Save.  Save in: YOUR FOLDER.  File name: Elections
SPELLING AND GRAMMAR CHECK, SHORTCUT BUTTON

Instead of right clicking or using the menu bar, let’s use the Standard Toolbar’s shortcut button to open the spelling and grammar check:

· Click: Spelling and Grammar (shortcut)
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Complete the spelling and grammar check.  

SAVE, SHORTCUT BUTTON

When you have finished, use the Standard Toolbar’s save shortcut button to save:

· Click: Save (shortcut)

QUESTIONS

Answer the following review questions:

1.  Write three ways to do the spelling and grammar check.

2.  The Save and Spelling and Grammar shortcut buttons are on which toolbar?

Lesson 9: Select All
In this lesson, we’ll learn how to highlight the whole document.

TYPING

Open a new Word document.  Type the following:
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[Your name]

[Your Class]

[Today’s Date]

TRC

After South Africa’s first elections the new government established the Truth and Reconciliation Commission (TRC).  The TRC worked to show the crimes that happened during apartheid.  Archbishop Desmond Tutu oversaw the Commission.  He said, “Without forgiveness there is no future.”

Click: File > Save.  Save in: YOUR FOLDER.  File name: TRC
SELECT ALL

Let’s change all of the text’s formatting.  We can do this easily using Select All.

· Click: Edit > Select All.  

With the document highlighted, click: 

· Font: Berlin Sans FB

· Font Size: 20

· Click B.

· Single click anywhere on the page.

EXERCISES

Use Select All to format the text as follows:

1. Font: Cooper Black.  Font size: 14.  Italic only.   Then click anywhere on the page.
2. Font: Old English Text MT.  Font size: 26.  Underline only.  Then click anywhere on the page.
3. Font: Arial.  Font size: 11.  Bold only.  
Click: Save (shortcut).

QUESTIONS

Answer the following review questions:

1.  What should you click to highlight the whole document?

Lesson 10: Undo & Redo
In this lesson, we’ll learn how to use Undo.

CHANGES

From YOUR FOLDER open TRC.  Let’s make some interesting changes.  Here we go:

· Click: Edit > Select All

· Font size: 18

· Format: Align Right

· Font: Wingdings 

Your text should look like this:
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









Eish, what a mess!  Let’s make it worse.  With everything still highlighted:

· Press: Backspace.

UNDO

Hey!  This would be a big problem, if it weren’t for Undo.  Undo undoes your most recent changes.

· Click: Edit > Undo.
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Click: Undo (shortcut) until your text looks like it originally did.

REDO

Redo redoes your most recent changes.

· Click: Edit > Redo.

· Click: Redo (shortcut) until your text is gone.

PRACTICE

Now you try.  Make your own changes: delete some words; add some new words; change the formatting, change the left indent; etc.  Once you’ve made a mess to be proud of, use Undo and Redo to undo and redo your changes.

Close your document.  Don’t save any changes!

QUESTIONS

Answer the following review questions:

1.  Undo undoes _________  _________  _________  _________.

Lesson 11: Tables
[image: image108.png]Mulisa, the Funny Man

My best friend’s name is Mulisa. Mulisa
and T have been friends since we were small. We
do everything together.

But there’s something fanny about Mulisa
Mulisa loves to eat tomatoes. Sometimes he eafs 5
or even 6 in one day| Butwhen he eats too many,
his face turns red!

One day when Mulisa was eating the most
tomatoes I had ever seen him cat, L asked him,
“Mulisa, why does your face turn red when you eat
too many tomatoes?”

He replied, T don’t know.”

We didn't say anything for awhile. But I
asked him again, “Mulisa, you must tell me. Why
does your face turn red when you eat all those
tomatoes?”

Mulisa said, “Itold you, I don't know!” He
looked up, his face turning bright red. “It's just
funny, man.”

And that's how I gave Mulisa his nickname: Funny
Man.

°

B [ow Namel
oty ot

!

Today's Date




In this lesson, we’ll learn how to insert a table in Microsoft Word.

TABLES 

A Table is a box, or many boxes, that make creating lists, budgets and many other things easier.  An individual box in a table is called a cell.  

We can insert a Table from the Menu Toolbar by clicking Table > Insert > Table.  But the easiest way to insert a Table is to use the “Insert Table” shortcut button on the Standard Toolbar (like in the picture).  

1 x 1 TABLE

Open a new Word document: 

· Click: Insert Table (shortcut)

· Highlight one cell.

· Left click.

You just inserted a 1 x 1 Table; that’s a 1 row by 1 column Table, like this:
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Your cursor should be in the cell.  Press the following arrow buttons a few times and see what happens:

· Down, Up, Right Left.

Press the Down Arrow to get out of the Table and press Enter to skip a line.

1 x 2 TABLE

Let’s make a 1 x 2 Table; that’s one row and two columns:

· Click: Insert Table (shortcut)

· Click: 1 x 2 Table

A 1 x 2 Table looks like this:

	
	


Create the following Tables.  Skip a line between each:

· 1 x 5 Table

· 4 x 1 Table

· 2 x 3 Table

· 4 x 5 Table

Click: File > Save.  Save in: YOUR FOLDER.  File name: Inserting Tables.

QUESTIONS

Answer the following review questions:

1.  What is the largest table that you can enter using the INSERT TABLE icon?

Lesson 12: Tables: Inserting Text
In this lesson, we’ll continue to work with Tables to make a list.  

TABLE

Open a new Word document.  Type: 

· School Budget

· Press Enter twice.

· Click: Insert Table

· Click: 4 x 3 Table

Your page should look like this:
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School Budget

	
	
	

	
	
	

	
	
	

	
	
	


File > Save.  Save in: YOUR FOLDER.  File name: School Budget
INSERTING TEXT

Use the arrow buttons to move between tables.  Try to insert the following text:
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School Budget

	Date
	Item 
	Cost

	Feb 23
	Desks
	R 2,000

	Feb 28
	Chairs
	R 2,500

	Mar 03
	Chalkboard
	R 3,000


Click: Save (shortcut).

QUESTIONS

Answer the following review questions:

1.  A 2 x 3 table has how many rows?

2.  A 1 x 6 table has how many columns?

Lesson 13: Tables: Adding Rows
In this lesson, we’ll add rows to our table.

ADDING ROWS

Open School Budget.  

The Tab button let’s you skip between cells.  But if you keep pressing it, you’ll create new rows.  Press Tab until you create two new rows.  (If you create too many rows, click Undo.)  
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School Budget
	Date
	Item
	Cost

	Feb 23
	Learners’ Desks
	R 2,500

	Feb 28
	Learners’ Chairs
	R 2,500

	Mar 03
	Chalkboard
	R 3,000

	
	
	

	
	
	


INSERTING TEXT

Insert the following text:
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School Budget
	Date
	Item
	Cost

	Feb 23
	Learners’ Desks
	R 2,500

	Feb 28
	Learners’ Chairs
	R 2,500

	Mar 03
	Chalkboard
	R 3,000

	
	
	

	
	Total:
	R 8,000


Click: Save (shortcut).

Lesson 14: Tables: Formatting
In this lesson, we’ll format the cells’ background color (shading) and text.

FORMATTING

Open School Budget.  We’ll format the cells like this:
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School Budget
	Date
	Item
	Cost

	Feb 23
	Learners’ Desks
	R 2,500

	Feb 28
	Learners’ Chairs
	R 2,500

	Mar 03
	Chalkboard
	R 3,000

	
	
	

	
	Total:
	R 8,000


To format the heading:

· Highlight “Date Item Cost”.

· Format: Center Align; Bold.

· Font, Ariel Black; Font Size, 16.

Let’s set the background color.  With “Date Item Cost” still highlighted:

· Click: Format > Borders and Shading.

· Click: “Shading” tab.

· Click: Gray 25%.

· Click: OK

Then:

· Highlight “Total”

· Right Align; Bold

Click: Save (shortcut).

QUESTIONS

Answer the following review questions:

1.  We can use the _______ button to create new rows.

Lesson 15: Tables: Inserting and Deleting
In this lesson, we’ll learn how to insert and delete rows and columns.
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DELETING

From YOUR FOLDER, open School Budget.

Let’s delete the blank row (the second row from the bottom).  To delete a row:

· Click: any cell in the blank row.

· Click: Table > Delete > Rows

We can delete a column in the same way.  To delete a column:

· Click: any cell in the Date column.

· Click: Table > Delete > Columns

We don’t want to delete the Date column, so click Undo.

INSERTING

Let’s say we forgot to include an item in the list.  Maybe we bought stationary on Feb 29 for R 3,000.  

· Click: the “Feb 28” cell.

· Click: Table > Insert > Rows Below

· Type: Feb 29, Stationary, R 3,000.

· Total: R 11,000.

We can insert a column in the same way.  

· Click: any cell in the Date column.

· Click: Table > Insert > Column to the Left.

· Type: No., 1, 2, 3, 4

· Align Center
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School Budget

	No.
	Date
	Item
	Cost

	1
	Feb 23
	Learners’ Desks
	R 2,500

	2
	Feb 28
	Learners’ Chairs
	R 2,500

	3
	Feb 29
	Stationary
	R 3,000

	4
	Mar 03
	Chalkboard
	R 3,000

	
	
	Total:
	R 11,000


Click: Save (shortcut).

QUESTIONS

Answer the following review questions:

1.  What do you click to delete a row?  A column?

2.  What do you click to insert a row?  A column?

Lesson 16: Tables: Practice
Let’s practice what you’ve learned.

TABLE

In a new Word document, create the following table:

· Heading: Font, Ariel Black; Font Size, 16; Center Align; Bold; Shading, Grey 25%.

· Text: Center Align
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Players

	Player
	Age
	Position

	Thendo
	11
	Middle

	Rendani
	12
	Defence

	Alice
	11
	Forward


File > Save.  Save in: YOUR FOLDER.  File name: Players
Now, we’ll make adjustments to Players and save it as a new document.

Since you made your list, Alice has stopped playing and Tshamano, Pindu and Pfunzo have joined the team.  You also bought a kit and you want to write down the player’s kit number.  Make the following changes:

· Type: Players Updated

· Use Tab to add three new lines for Tshamano, Pindu and Pfunzo.

· Delete the row for Alice.

· Insert a column for the player’s kit number

Your new list should look like this:
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Players Updated

	Player
	Age
	Position
	Kit No.

	Thendo
	11
	Middle
	7

	Rendani
	12
	Defence
	13

	Tshamano
	10
	Middle
	2

	Pindu
	12
	Forward
	25

	Pfunzo
	13
	Defence
	22


SAVE AS

Do not click Save.  We want to keep Players for our records.  To create a new document we’ll need to click Save As.

File > Save As.  Save in: YOUR FOLDER.  File name: Players Updated
Lesson 17: Numbering
In this lesson, we’ll learn how to make lists using numbering.

LIST

There are a number of things you want to in town.  You decide to make the following list:
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To do in town:

1. Standard Bank

2. CNA

3. Kodak

4. Visit Oupa

5. Spar Supermarket

I have to be home by 2pm to give Sesi the photos.

TYPING
Open a new Word Document.  It’s easy to make a list using “Numbering”.

· Type: To do in town today
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Format: Bold, Underline

· Press Enter.

NUMBERING

To insert numbering:

· Click: Format > Bullets and Numbering

· Click: Numbered tab.

· Click: the box to the right of “None”.

· Click: OK.

“1.” should appear.  Did it?

· Type: Standard Bank.

· Press Enter.

A number should automatically appear when you press Enter.  Finish the list.

REMOVE NUMBERING

After “Spar Supermarket”:

· Press Enter twice.

Type “I have to be home by 2pm to give Sesi the photos.”

Click: File > Save.  Save in: YOUR FOLDER.  File name: Numbering
QUESTIONS

Answer the following review questions:

1.  What should you press to remove numbering?

Lesson 18: Bullets
In this lesson, we’ll learn how to make lists using bullets.

LIST

The list in Lesson 17 included “Spar Supermarket”.  Pretend that there are many things at the supermarket that you want to buy.  We’ll make a list that looks like this:
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To buy at Spar Supermarket:

· Chicken

· Rice

· Millie Meal

· Vegetables

· Ice Cream

I should go to the supermarket last so the ice cream won’t melt.
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TYPING
Open a new Word Document.  

· Type: To buy at Spar Supermarket

· Format: Bold, Underline

· Press Enter.

BULLETS

· Click: Format > Bullets and Numbering

· Click: Bulleted tab.

· Click: the box with this symbol: [image: image6.png]


.

· Click: OK.

Type the list.  Each time you press Enter, a new bullet should appear.  

REMOVING BULLETS

To remove the bullets, you could press Enter twice.  Here’s a way to remove bullets (and numbering) that’s a bit longer, but can be useful.  After “Ice Cream”:

· Press Enter.

· Click: Format > Bullets and Numbering.

· Click: None.

· Click: OK ([image: image7.png]


 should disappear.)

Then type “I should go to the supermarket last so the ice cream won’t melt.”

Click: File > Save.  Save in: YOUR FOLDER.  File name: Bullets
QUESTIONS

Answer the following review questions:

1.  What’s the long way to remove bullets?

Lesson 19: Numbering and Bullets
In this lesson, we’ll use both numbering and bullets in the same document.

NUMBERING AND BULLETS

Open a new Word document.  Use numbering and bullets to type the following lists.  Format the titles with Bold and Underline.  
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To do at school:

1. Morning studies

2. Natural Science

3. English presentation

4. Begin Maths lesson plan

To do at home:

· Water the garden

· Clean the kitchen

· Cook

· Finish Maths lesson plan

Go to bed before 10pm.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Numbering and Bullets
Lesson 20: Sub-Lists
In this lesson, we’ll learn how to make sub-lists.

TRIP TO JOHANNESBURG

Open a new Word document.  Pretend you are planning a trip to Johannesburg.  Here are the places you want to visit:
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Places to visit around Johannesburg:

1. City Center

a. City Hall

b. Art Gallery

2. Newtown

a. Market Theatre

b. Nelson Mandela Bridge

3. Soweto

a. Mandela Museum

b. Desmond Tutu’s House

c. Kliptown

4. Western Gauteng

a. Old Kromdraai Gold Mine

b. Rhino & Lion Nature Reserve

5. Southern Gauteng

a. Diepkloof Farm Museum

6. Pretoria

a. Church Square

b. Union Buildings

Remember to pack warm clothes!

SUB-LISTS

The indented lists (labeled “a.  … b.  …”) are sub-lists.  A sub-list is a list within a list.  It is not difficult to make sub-lists.  Type as far as “City Center” and press Enter.  On the Formatting Toolbar:
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Press: Increase Indent (shortcut, shown on right) 

· Type the sub-list.

REMOVING SUB-LISTS

After “Art Gallery” press Enter.  Then:

· Press: Decrease Indent (shortcut)

Finish typing the list, using the Increase and Decrease Indent Shortcuts

Click: File > Save.  Save in: YOUR FOLDER.  File name: Visit Johannesburg
QUESTIONS

Answer the following review questions:

1.  What is a sub-list?

Lesson 21: Page Orientation, Font Color
In this lesson, we’ll learn how to change the page orientation and adjust the font color.
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PAGE ORIENTATION

When we open a new Word document, the document’s orientation is automatically in Portrait mode.  In Portrait mode, the longer edge of the page runs up and down.  It’s easy to turn the page into Landscape mode, so the longer edge runs from left to right.

To change to Landscape mode:

· Click: File > Page Setup.

· The Margin tab should be clicked.

· Click: Landscape.

· Click: OK

FONT COLOR

Pretend you have an orange tree in our backyard.  Your oranges have just become ripe and your want to sell them.  Let’s make a poster to let people know:

· Press Caps Lock.

· Type: ORANGES FOR SALE

· Click: Edit > Select All

· Format: Font, Broadway; Size, 120; Align Center; Bold.
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To change the text color, on the Formatting Toolbar find the Font Color shortcut, which looks like an underlined “A”.  Do you see the drop down arrow next to the shortcut?

· Click: Font Color drop down arrow (shortcut)

· Click: Orange
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Click: File > Save.  Save in: YOUR FOLDER.  File name: Oranges
QUESTIONS

Answer the following review questions:

1.  In Portrait mode, the longer edge of the page runs _______ and _______.

2.  In Landscape mode, the longer edge of the page runs _______ and _______.

Lesson 22: Adjusting Margins
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In this lesson, we’ll learn how to adjust the margins.

FORMATTING

Open Oranges.  In Lesson 1 of MS Word Intermediate Level, We have already learned that “Margins are the area of the page [between your text and the edge of the paper] where you cannot type.”  You can’t type in the margin, but you can adjust the margins.

Let’s create a situation where we need to increase the margins.  Change the formatting as follows:

· Click: Edit > Select All

· Font Size: 130

Oops!  The word “ORANGES” no longer fits on the page.  We’ll need to increase the size of the margins so it can.

ADJUSTING MARGINS

It’s simple to adjust the margins.

· Click: File > Page Setup > Margins

· Change the left and right margin to 2 cm.

· Click: OK

Click: Save (shortcut)

CHALLENGE

· Set the left and right margins to 1 cm.  

· Click: Edit > Select All

What is the largest font you can use and have your text fit on one page? 

QUESTIONS

Answer the following review questions:

1.  What should you click to change the margins?

Lesson 23: Page Orientation, Font Color, Margins: Practice
In this lesson, you’ll make your own poster.

YOUR POSTER

After working abroad in England for 3 years, your sister is coming home.  You want to make her a “Welcome Home” poster to greet her.

Open a new Word document.  Create your own “Welcome Home” poster.  Here are the requirements:

· Orientation: Landscape

· All margins (top, bottom, left, right): 2 cm

· Font: not Times New Roman

· Font Size: BIG!

· Font Color: More than 1.

· Only 1 page.

You can use Bold, Italics, Align Center, Align Right – anything.  Have fun and be creative!  Our posters don’t have to be exactly the same, but this is what my “Welcome Home” poster looked like:
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Click: File > Save.  Save in: YOUR FOLDER.  File name: Welcome Home
Lesson 24: All Together
Let’s bring together many of the skills we learned so far.

DURBAN TRIP

Switch to Landscape, increase the left and right margins to 2 cm, and make the following list.  Use a 2 x 3 Table and format “Travel Plans, To Do List, Packing List” like Lesson 11 & 13:
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Trip to Durban

	Travel Plans
	To Do List
	Packing List

	1. Beach Front

a. uShaka

b. Sun Coast Casino

c. Snake Park

d. Swimming

e. Surfing Lessons

2. City Center

a. City Hall

b. Natural Science Museum

c. KwaMuhle Museum

d. Art Gallery

e. Library

f. Court House

3. Indian Area

a. Juma Mosque

b. Hindu Temple

4. Greyville

5. Morningside

6. Berea
	· Standard Bank

· Supermarket

· Bus Tickets

· Visit Oupa

· Visit Rendani

· Visit Vho Makhado
	· Shoes

· Sandals

· Socks

· Shorts

· Pants

· Belt

· T-shirts

· Jersey

· Jacket

· Bathing suit

· Sun Screen

· Money

· Bank Card

· Flashlight

· Book


(Your list will look a little different than this one because this page orientation is Portrait, not Landscape.)

Click: File > Save.  Save in: YOUR FOLDER.  File name: Durban Trip
Lesson 25: Microsoft Paint
Before we go on to Microsoft Excel, let’s look back at Microsoft Paint.  In this lesson, we will learn more about the program.

OPENING

To open Paint:

· Click: Start > All Programs > Accessories > Paint

TOOLBARS

Once you are in Paint:

· Click: View.

· Check: Tool Box

· Check: Color Box

PICTURE PARAMETERS

To enlarge or decrease the pictures parameters (or borders):

· Under Units, click: Cm

· Under Colors, click: Colors

· Click: Image > Attributes

· Width: 10; Height: 15

DRAWING

Let’s draw a funny picture of a person.  If you make a mistake, click Edit > Undo.
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Head & Eyes:

· Click: Ellipse

· Click and drag on the page to make the head.

· Click and drag to make the eyes.

Nose and Mouth:

· Click: Pencil

· Draw the nose.

· Draw the mouth.  (Make sure that there’s no break in the lines!)

Color:

· Click: Fill With Color

· Color: Red.

· Click on the head.

· Color: Yellow.

· Click on the eyes and mouth.

Hair:

· Click: Airbrush

· Color: Blue

· Make the hair.

Body:

· Click: Brush

· Click the large black circle.

· Draw the body.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Funny Man
QUESTIONS

Answer the following review questions:

1.  What two boxes should you keep checked in Paint?

2.  How do enlarge or decrease the pictures borders?

Lesson 26: Paint (continued)
In this lesson, we’ll learn a few more things about Paint.

BORDERS
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Open Funny Man.  Let’s enlarge the size of the bottom border and add some text.

· Click: Image > Attributes

· Height: 18

INSERTING TEXT

· Click: Text

· Color: Red

· Click and drag your text box beneath the picture.

· In the Fonts Box, choose: Garamond; 12; Bold

· Type:
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Funny Man

By [Your Name]

[Today's Date]

· Click outside of the text box.

SELECT AND MOVE

· Click: Select

· Highlight the text.

· Move your cursor over the text.

· Click, drag and move the text.

· Return the text to the bottom left.

Click: File > Save

ERASER

· Click: Eraser

· Practice using the eraser.

Close Paint.  Don’t save your changes.

Good job!  Again, the program is simple but fun.  When you finish a workshop early, open Paint and see what you can draw: a schoolhouse; your home; your family; some animals; whatever.  Save your work in YOUR FOLDER and be sure to show your trainer.

Lesson 27: Insert Picture
In this lesson, we’ll learn how to insert a picture in Microsoft Word.  

TYPING

Open a new Word document.  Type the following.  

· Today’s Date should be Aligned Right.

· Format “Mulisa, the Funny Man”: Font is Impact; 24 point; Bold; Underline; Align Center:
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Today’s Date

Mulisa, the Funny Man

My best friend’s name is Mulisa.  Mulisa and I have been friends since we were small.  We do everything together.

But there’s something funny about Mulisa.  Mulisa loves to eat tomatoes.  Sometimes he eats 5 or even 6 in one day!  But when he eats too many, his face turns red!

One day when Mulisa was eating the most tomatoes I had ever seen him eat, I asked him, “Mulisa, why does your face turn red when you eat too many tomatoes?”

He replied, “I don’t know.”

We didn’t say anything for a while.  But I asked him again, “Mulisa, you must tell me.  Why does your face turn red when you eat all those tomatoes?”

Mulisa said, “I told you, I don’t know!”  He looked up, his face turning bright red.  “It’s just… funny, man.”

And that’s how I gave Mulisa his nickname: Funny Man.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Mulisa
Lesson 28: Inserting & Formatting a Picture
In this lesson, we’ll insert a picture and format it.  This will be our last lesson with Word in Year 2!

INSERT A PICTURE

Open Mulisa.  To insert a picture:

· Click: Insert > Picture > From File

· Navigate to YOUR FOLDER
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Click: Funny Man
· Click: Insert

LAYOUT

To change the layout of a picture:

· Right click on the picture.

· Click: Format Picture > Layout

· Click: Square

· Click: OK

(When the picture gets inserted, the Layout was “In Line with Text”; therefore the picture took up the entire line.  With the “Square” Layout, the text wraps around the picture.)

SIZE

· Click on the picture.

· Click the bottom left circle and drag it towards the center of the picture.

· Decrease the size of the picture by half.

PLACEMENT
· Click on the picture and drag it to the top:

a. left

b. center

c. right (like in the picture)

Click: Save (shortcut)

QUESTIONS

Answer the following review questions:

1.  What should you click to insert a picture?

2.  What should you click to change the layout of a picture to “Square”?
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You have finished 

Microsoft Word 

Intermediate Level.

Make sure you fill in your skills inventory at the beginning of the section 

and hold on to it.

MS Excel – Beginner Level
In this section, you will learn some of the basic skills at the beginner level needed to work with the Microsoft Excel spreadsheet program for invoices, expense statements, budgets, or running tallies of learner assessments.  The following is a checklist of the skills you will learn.  Check off skills as you learn, understand and can replicate them.

	Lesson 1 Skills

	 FORMCHECKBOX 

Open and close Microsoft Excel

	 FORMCHECKBOX 

Locate Name Box in a MS Excel document

	 FORMCHECKBOX 

Select a given cell in a MS Excel document

	Lesson 2 Skills

	 FORMCHECKBOX 

Move the cursor one cell to the right with the tab key in a MS Excel document

	 FORMCHECKBOX 

Move the cursor one cell down with the enter key in a MS Excel document

	 FORMCHECKBOX 

Enter text into a cell in a MS Excel document

	 FORMCHECKBOX 

Save and name a MS Excel document 

	Lesson 3 Skills

	 FORMCHECKBOX 

Adjust column width by “click and drag” method in a MS Excel document

	Lesson 4 Skills

	 FORMCHECKBOX 

Select multiple columns in a MS Excel document

	 FORMCHECKBOX 

Change the column widths of multiple columns in a MS Excel document

	 FORMCHECKBOX 

Have MS Excel automatically fit a column in a MS Excel document

	 FORMCHECKBOX 

Have MS Excel automatically fit multiple columns in a MS Excel document

	Lesson 5 Skills

	 FORMCHECKBOX 

Copy and Paste a cell in a MS Excel document

	Lesson 6 Skills

	 FORMCHECKBOX 

Change the contents of a cell in a MS Excel document

	 FORMCHECKBOX 

Edit the text within a cell in a MS Excel document

	 FORMCHECKBOX 

Locate and type in the formula bar in a MS Excel document

	Lesson 7 Skills

	 FORMCHECKBOX 

Select multiple cells in a MS Excel document

	 FORMCHECKBOX 

Copy and Paste multiple cells in a MS Excel document

	Lesson 8 Skills

	 FORMCHECKBOX 

Combine copy, cut, paste, and column adjustment in creating a MS Excel document

	Lesson 9 Skills

	 FORMCHECKBOX 

Change font style, color and size in a MS Excel document

	 FORMCHECKBOX 

Change alignment and formatting in a MS Excel document

	 FORMCHECKBOX 

Shade cells in a MS Excel document

	 FORMCHECKBOX 

Locate Autosum on the standard toolbar in a MS Excel document

	 FORMCHECKBOX 

Use Autosum to add up multiple cells in a MS Excel document

	Lesson 10 Skills

	 FORMCHECKBOX 

Combine font style, color, size, alignment, shading, margin adjustment, and autosum to create a MS Excel document 


Lesson 1: Microsoft Excel
In this lesson, we’ll begin to learn about Microsoft Excel.  Excel can be very helpful when writing complex lists, reports, budgets and it can even write mathematical equations.

OPENING MICROSOFT EXCEL

To open Excel:

· Click: Start > All Programs > Microsoft Office > Microsoft Excel
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This sheet – made of columns and rows – is called a spreadsheet.  A spreadsheet allows us to order and sort information quickly and easily.

COLUMNS AND ROWS

Columns begin at the top of the spreadsheet with the letters A, B, C… etc.  Rows begin at the left of the spreadsheet with the numbers 1,2,3… etc.

Click on the letter A.  The whole column should be highlighted.  Click on B, C, D, E and F.

Now click on the number 1.  The whole row should be highlighted.  Click on 2, 3, 4, 5 and 6.

CELLS

A cell is a single box in the spreadsheet.  Click on the top left cell.  This cell is called A1, because it’s in column A, row 1.  Do you see A1 appear in the Name Box in the top left?

Click on the following cells:

· B1; C1; A2; A3; D4; E9.

Use the arrow buttons to get to the following cells:

· E1; E10; B14; Back to A1.

That’s it for your first lesson in Microsoft Excel.  Good job!

QUESTIONS

Answer the following review questions:

1.  What does a spreadsheet allow us to do?

2.  What is a cell?

Lesson 2: Tab and Enter
In this lesson, we’ll begin to insert some text.

TAB

Open an Excel document.  In Cell A1:

· Type: A1.

· Press: Tab.  Tab moves the cursor once cell to the right.

Type the following:
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ENTER

In cell D1:

· Type: D1.

· Press: Enter.  Enter moves the cursor down a line.

Type the following:
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SAVE

Saving in Excel is very similar to Word.  To save:

Click: File > Save.  Save in: YOUR FOLDER.  File name: A1
QUESTIONS

Answer the following review questions:

1.  In Excel, what does Tab do?

2.  In Excel, what does Enter do?

Lesson 3: Adjusting Column Width 1
In this lesson, we’ll learn how to adjust the column width.

TYPE

Open an Excel document.  In Cell A1:

· Type: This is cell A1.

· Press: Tab.

· Type: This is cell B1.

Finish the pattern through D1 and press Enter:
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Click: File > Save.  Save in: YOUR FOLDER.  File name: Column Width
[image: image137.png]Merge and Center




CLICK AND DRAG

Bring your cursor between column heading A and B.  When it changes shape like this      click and drag to the right to increase the column width.  Make the column wide enough so you can see all of the text:
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Expand columns B, C and D in the same way.  Your columns should look like this:
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Click: Save (shortcut).

QUESTIONS

Answer the following review questions:

1.  When your cursor changes shape, you should ______ and ______ to the right to increase the column width.

Lesson 4: Adjusting Column Width 2
In this lesson, we’ll learn how to adjust all of our columns so they are the same width.

HIGHLIGHT

Open Column Width.  To make all of the column widths the same size, we’ll have to highlight the columns we want to adjust.  

· Click and drag from column heading A to column heading D.  

This should highlight those four columns, like this:
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CLICK AND DRAG

To adjust all of the column widths:

· Click and drag any of the right boundaries of column heading A, B, C and D.  

All of the columns should assume the same size, like this:
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FITTED

Microsoft Excel is clever.  It can fit the column widths to exact size of your text.  With the columns still highlighted:

· Double click any of the right boundaries of column heading A, B, C and D.  

The columns should be the same size and they should be tight or “fitted” around the text in columns A through D.
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Click: Save (shortcut).

QUESTIONS

Answer the following review questions:

1.  To make all of the column widths the same size, we’ll have to ________ the columns we want to adjust.

2.  To adjust the column width, you can either 

and 

 the right boundaries or 




 the right boundary.

Lesson 5: Copy & Pasting
In this lesson, we’ll learn how to copy and paste cells in Excel.

TYPING

Open Column Width.  Type:
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Press Tab to move to cell B2.  

COPY AND PASTE

Copy and pasting is easy in Excel.  To copy and paste:

· Click on cell A2.

· Click: Edit > Copy

· Click on cell B2.

· Click: Edit > Paste.


[image: image19]
As long as the original cell is blinking (cell A2) you can continue to paste the copied cell.  Paste the text in cells C1 and D1.  Your spreadsheet should look like this:
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Press the Esc button.  Excel will no longer paste cell A2.

Click: Save (shortcut).

QUESTIONS

Answer the following review questions:

1.  To copy, click: ____________________.

2.  To paste, click: ____________________.

Lesson 6: Editing Within a Cell
In this lesson, we’ll learn how to edit text in Excel.

OUTSIDE LOOKING IN

Open Column Width.  Click on cell B2.  When we single click a cell, Excel effectively thinks we are outside of the cell looking in.  Therefore, any changes we make will be made to the whole cell.  For instance:

· Type: B2

· Press Enter
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All of the text in the cell disappears and you’re only left with “B2”.  Eish!  Click Undo.

To edit text within a cell, we need to get inside of the cell.  There are two ways to enter a cell.

DOUBLE CLICK

· Double click cell B2.  (You can now use the arrow buttons to move around inside cell.)

· Change A to B.

Your spreadsheet should look like this:
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INSERT FUNCTION BAR

Do you see the fx sign?  Hold your cursor over it.  It is called the Insert Function.  The Insert Function bar displays whatever is in the selected cell.  Because B2 is selected the Insert Function bar displays “This is cell B2.”  We can edit text in the Insert Function bar.

· Click on cell C2.  

· Click in the Insert Function bar.  (You can now use the arrow buttons to move around inside cell.)

· Change A to C.

Your spreadsheet should look like this:
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In cell D2, change A to D.

Click: Save (shortcut).

QUESTIONS

Answer the following review questions:

1.  What are the two ways to enter a cell?

2.  What does the Insert Function bar display?

Lesson 7: Copy and Paste Multiple Cells
In this lesson, we’ll learn how to copy and paste multiple cells.

COPY AND PASTE MULTIPLE CELLS

In Excel, It is simple to copy and paste multiple cells:

· Highlight cells A2 through D2.

· Click: Edit > Copy

· Paste the cells in A3:


· …and A4:

EDIT TEXT

Enter into the cell by double clicking or using the Insert Function bar.  Edit the text as follows:

Click: Save (shortcut).

Lesson 8: Cost Analysis
In this lesson, we’ll create a cost spreadsheet in Excel.

TYPING

Let’s pretend you want to start a business selling chickens.  You need to write a business plan, and part of your plan has to be a cost analysis.  A cost analysis is a list of all the costs associated with your business.  Excel can help us write a cost analysis.

Expand column A a little bit and type the following:
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Be sure to copy and paste cells A4 through C4 (2 / Bags of Chicken Feed / 200) in cells A5 and A6.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Chicken Business
QUESTIONS

Answer the following review questions:

1.  What is a cost analysis?

Lesson 9: AutoSum
In this lesson, we’ll format Chicken Business and learn how to use AutoSum.

FORMATTING

Open Chicken Business.

To format the cells:

· Highlight A1 through C1.

· Format: Font, Ariel Black; Font Size, 16; Align Center, Bold.

To set the background color:

· Click: Format > Cells > Patterns.

· Click: Grey (any shade of grey is fine)
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To fit the columns:

· Highlight column heading A to C.  

· Double click the column heading boundary.

AUTO SUM

Excel can make many calculations very simple.  AutoSum automatically sums (or adds) a group of cells.  Click on cell C8.  On Excel’s Standard Toolbar, find the AutoSum shortcut button.  Then:

· Click: AutoSum (shortcut)

· Press Enter.
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Click: Save (shortcut).

QUESTIONS

Answer the following review questions:

1.  What does AutoSum do?

Lesson 10: Cost Analysis: Practice
This is the last lesson of MS Excel Beginner Level!  You’ll write another cost analysis in Microsoft Excel.

COST ANALYSIS

In starting your chicken business, you also need to build a chicken pen.  Let’s write a cost analysis in Excel for the chicken pen.  

Open a new Excel spreadsheet.  Type the following:
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Did you:

· Correctly format the heading?

· Fit the columns?

· Use AutoSum in cell C12?

Click: File > Save.  Save in: YOUR FOLDER.  File name: Chicken Pen

You have finished 

Microsoft Excel 

Beginner Level.

Make sure you fill in your skills inventory at the beginning of the section 

and hold on to it.

MS Word – Advanced Level
In this section, you will build upon the skills that you learned in the MS Word Beginner and Intermediate Levels.  These skills are more complex and allow you to create professional-looking documents more timeously.  The following is a checklist of the skills you will learn.  Check off skills as you learn, understand and can replicate them.

	Lesson 1 Skills

	 FORMCHECKBOX 

Adjust Table Borders in a MS Word document

	 FORMCHECKBOX 

Change Table Border style in a MS Word document

	 FORMCHECKBOX 

Remove Table Borders in a MS Word document

	 FORMCHECKBOX 

View Print Preview in a MS Word document

	 FORMCHECKBOX 

Adjust Zoom in Print Preview in a MS Word document

	Lesson 3 Skills

	 FORMCHECKBOX 

Adjust the Right Indent in a MS Word document

	Lesson 5 Skills

	 FORMCHECKBOX 

Toggle Show/Hide on and off in a MS Word document

	 FORMCHECKBOX 

Understand the characters in Show/Hide in a MS Word document

	 FORMCHECKBOX 

Recognize that Show/Hide is on in a MS Word document

	Lesson 6 Skills

	 FORMCHECKBOX 

Adjust the Tab key spacing on Top Ruler in a MS Word document

	Lesson 7 Skills

	 FORMCHECKBOX 

Adjust First Line Indent in a MS Word document

	 FORMCHECKBOX 

Adjusting Hanging Indent in a MS Word document

	Lesson 8 & 9 Skills

	 FORMCHECKBOX 

Correctly use First Line indent and Hanging Indent in a MS Word document

	Lesson 10 Skills

	 FORMCHECKBOX 

Adjust Page Margins to include all text on one page in a MS Word document

	 FORMCHECKBOX 

Add a page border in a MS Word document

	Lesson 11 & 12 Skills

	 FORMCHECKBOX 

Use bullets and Numbering, First Line Indent, and Hanging Indent together in a MS Word document

	Lesson 13 Skills

	 FORMCHECKBOX 

Change existing Bullets and Numbering style in a MS Word document

	Lesson 14 Skills

	 FORMCHECKBOX 

Use Format Painter to copy selected word's formats to another word in a MS Word document

	 FORMCHECKBOX 

Use Format Painter to apply format to multiple other words in a MS Word document

	Lesson 15 Skills

	 FORMCHECKBOX 

Know and use the following keyboard shortcuts: Save, Skip forward, Skip Backward, Highlight New word, highlight last word in a MS Word document

	 FORMCHECKBOX 

Open MS Help in a MS Word document


Lesson 1: Table Borders, Print Preview
In this lesson, we’ll learn how to adjust and remove a table’s borders.

INSERT

To insert a table, remember to click on the Insert Table shortcut on the Standard Toolbar.

· Insert a 1 x 2 Table.

· Type:

	Enq.: The Principal

Cell: 014 555 2456
	Mr.  H.L.  Madugwe

P.O.  Box 1732

Masia

0944

[Today’s date]


ADJUSTING BORDERS

· Bring your cursor over the middle line.  (Your cursor will change shape like this:       )


· Click and drag to the right.

	Enq.: The Principal

Cell: 014 555 2456
	Mr.  H.L.  Madugwe

P.O.  Box 1732

Masia

0944

[Today’s date]


REMOVING BORDERS

To remove the borders:

· Highlight both cells.

· Click: Format > Borders and Shading

· Click: Borders tab

· Under Setting, click: None 

Or…

· Under Preview, uncheck all of the lines.

· Click: OK


	Enq.: The Principal

Cell: 014 555 2456
	Mr.  H.L.  Madugwe

P.O.  Box 1732

Masia

0944

[Today’s date]


PRINT PREVIEW

Print Preview shows what our page will look like when we print.

· Click: Print Preview (shortcut)

· Click Zoom to adjust the view.

· Click:Close

Click: File > Save.  Save in: YOUR FOLDER.  File name: The 100 Club
QUESTIONS

Answer the following review questions:

1.  How do you remove a table's borders?

2.  What does Print Preview show?

Lesson 2: The 100 Club
In this lesson, we’ll finish typing our letter.

TYPING

Open The 100 Club.  Use the down arrow to move out of the table.  Then type the following:

	Enq.: The Principal

Cell: 014 555 2456


	Mr.  H.L.  Madugwe

P.O.  Box 1732

Masia

0944

[Today’s date]


To: The Circuit Manager

From: Mudendeni Secondary School

Re.: 100 Club

Dear Circuit Manager:

Mudendeni Secondary School received the Department of Education’s most recent bulletin.  In the bulletin it was stated:

Any public school that produces more than 100 learners passing higher Grade Mathematics in Grade 12 qualifies to join the exclusive “100 Club”.  Each school that achieves this goal will receive a R25,000 grant from the Bank of South Africa and an additional R25,000 from the Department of Education.

Mudendeni produced 94 learners that passed Higher Grade Mathematics in Grade 12 last year.  This year our goal is to top 100.  

We ask the Circuit Manager to sponsor a Maths Competition between our school and the neighboring Redondo Secondary School to help us achieve our goal.  A donation of R5,000 would pay for all transportation costs, trophies, food and other prizes.

Sincerely,

Mr.  H.L.  Madugwe
Click: Save (shortcut)

Lesson 3: Right Indent
In this lesson, we’ll learn how to use right indent.

RIGHT INDENT

We have already used the left indent to create a heading; left indent indents text from the left side of the page.  Similarly, right indent indents text from the right side of the page.

Open The 100 Club.  Let’s use both left and right indent to indent a quotation.

· Highlight the 2nd paragraph (from “Any public school  … the Department of Education.”).

· Move the left indent to 3.

· Move the right indent to 11.5.

· Format: Justify

The paragraph should now look like this:


Mudendeni Secondary School received the Department of Education’s most recent bulletin.  In the bulletin it was stated:

Any public school that produces more than 100 learners passing higher Grade Mathematics in Grade 12 qualifies to join the exclusive “100 Club”.  Each school that achieves this goal will receive a R25,000 grant from the Bank of South Africa and an additional R25,000 from the Department of Education.

Mudendeni produced 94 learners that passed Higher Grade Mathematics in Grade 12 last year.  This year …

Use the arrow buttons to scroll up and down through The 100 Club.  Watch the left and right indent.  Did you see them change as they passed through the 2nd paragraph?

Click: Save (shortcut)

QUESTIONS

Answer the following review questions:

1.  What does right indent do?

Lesson 4: Table Borders, Right Indent: Practice
In this lesson, we’ll practice adjusting and hiding table borders and using right indent.

TYPING

Open a new Word document.  Type the following.  Be sure to insert a table to create the heading and use left and right indent and justify:


	Enq.: The Circuit Manager

Cell: 014 666 2157


	Mrs.  T.N.  Mufhamadi

P.O.  Box 2872

Vuwani

0932

[Today’s date]


To: Mudendeni Secondary School

From: The Circuit Manager 

Re.: Maths Competition

Dear Mr.  Mudugwe:

Please be advised that we at the Circuit Office received your letter, in which you stated:

We ask the Circuit Manager to sponsor a Maths Competition between our school and the neighboring Redondo Secondary School to help us achieve our goal [of having 100 learners pass higher Grade Mathematics in Grade 12 and thereby qualify for the 100 Club].  A donation of R5,000 would pay for all transportation costs, trophies, food and other prizes.

The Circuit Office has reviewed your request and decided to grant your request.  Please find R5,000 deposited into your bank account next Monday morning.  Please provide the Circuit Office with all receipts and an invitation to the contest.

Good luck!

Sincerely,

Mrs.  T.N.  Mufhamadi
Click: File > Save.  Save in: YOUR FOLDER.  File name: The Circuit Manager’s Response
Lesson 5: Show / Hide
In this lesson, we’ll learn how to use the Show / Hide button.

SHOW / HIDE

Open a new Word document.  Find the Show / Hide shortcut button on the Standard Toolbar.  Make sure it is turned off.  Then:

· Type: Tab three times

· Press Enter twice.

· Press space bar three times.

· Press Enter twice.

Nothing should appear on the page.  That’s because so far we’ve only typed hidden characters; a hidden character is something that is typed, but doesn’t appear when the document is printed.  To view the hidden characters:

· Click: Show / Hide (shortcut)

Do you see the characters that you typed?

· Click: Undo (shortcut button) – remove all the characters.

· Click: Redo (shortcut button) – make all the characters reappear.

TYPING

Type the following:
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· Click: Show / Hide (shortcut) a few times.

Did you see the hidden characters – tab, enter and space bar – appear and disappear?

Click: File > Save.  Save in: YOUR FOLDER.  File name: Show Hide
QUESTIONS

Answer the following review questions:

1.  What is a hidden character?

Lesson 6: Left Tab
In this lesson, we’ll learn how to use left tab.

LEFT TAB

We’ll use Left Tab to create this:


Open a new Word document.  Make sure Show / Hide is on.

· Press Tab.

The Tab button’s default spacing is 1.27 centimeters (or 0.5 inches).  Do you see your cursor blinking at 1.27 centimeters?  Let’s adjust this spacing.

· On the top ruler, left click on 7.5.

Did you see the Left Tab symbol ( L ) appear?  Where is your cursor now?  We can see that Left Tab determines the Tab key’s spacing.

· Press Backspace.

· Insert a left tab at 9.5.

TYPING

· Type: Surname

· Press Tab

· Type: :
· Press Tab

· Type: Masia

· Press Enter

Finishing typing the document.

REMOVING LEFT TAB

After you have finished typing, press Enter.  To remove left tab:

· Click on Left Tab and drag down.

· Remove both Left Tabs.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Left Tab
QUESTIONS

Answer the following review questions:

1.  What does Left Tab determine?

2.  How do you insert a Left Tab?

3.  How do you remove a Left Tab?

Lesson 7: First Line Indent, Hanging Indent
In this lesson, we’ll learn how to use First Line Indent and Hanging Indent.

TYPING

Type:


Left Indent indents a whole paragraph.  We have used left indent many times before.  Today we’ll use First Line Indent; First Line Indent indents only the first line of a paragraph.  We’ll also use Hanging Indent; Hanging Indent indents all the lines after the first line in a paragraph.  

LEFT INDENT

Let’s briefly review Left Indent.  With your cursor anywhere in the paragraph:

· Click on Left Indent and drag it to 1.

· Click: Undo (shortcut)

FIRST LINE INDENT

· Click on First Line Indent and drag it to 1.
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First Line Indent indents the first line of the paragraph.

HANGING INDENT

(Note: When you click and drag on Hanging Indent, Left Indent will move too.)

· Click on Hanging Indent and drag it to 2.
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Hanging Indent indents all the lines in a paragraph after the first line.

· Click: Undo until your text is aligned with the left margin.

MARGINS

We can use the indent buttons to type in the margins.

· Click on First Line Indent and drag it left to 1 in the margin.


Click: File > Save.  Save in: YOUR FOLDER.  File name: Indent
QUESTIONS

Answer the following review questions:

1.  First Line Indent indents only ________________________.

2.  Hanging Indent indents ________________________.

Lesson 8: Curriculum Vitae & First Line Indent
In this lesson, we’ll begin typing a CV.

CURRICULUM VITAE

Open a new Word document.  Turn on Show / Hide.  We’ll type the following:


TITLE

Type:

Curriculum Vitae

Of

Zwavhudi Makungo

· Format: Font: Georgia; 36 point; Align Center

· Press Enter twice.

HEADING (FIRST LINE INDENT)

· Type: PERSONAL DETAILS

· Formatting: Font: Palatino Linotype; 14 point; Bold; Align Left

· Click on First Line Indent and drag it left to 1 in the margin.

Click: File > Save.  Save in: YOUR FOLDER.  File name: CV Zwavhudi Makungo
Lesson 9: Curriculum Vitae & Hanging Indent
In this lesson, we’ll continue typing Zwavhudi’s CV.

TYPING

Open CV Zwavhudi Makungo.  Turn on Show / Hide.  We’ll type the following:


BODY (LEFT TAB)

After PERSONAL DETAILS:

· Press Enter

· Return First Line Indent to 0 (the margin’s edge).

· Uncheck Bold

· On the top ruler, insert a Left Tab at 7.5 and 9.5.

· Finish typing.

ALIGNING TEXT (HANGING INDENT)

Once you have finished typing, let’s use Hanging Indent to better align the text.

· Highlight from “Name of Secondary School” until “English”.  

· Click and drag hanging indent to 9.5 (in line with the second left tab).

Click: Save (shortcut) 

Lesson 10: Curriculum Vitae & Page Border
In this lesson, we’ll finish typing Zwavhudi’s CV.

TYPING

Open CV Zwavhudi Makungo.  After “English”, press Enter twice.  Type the following:



MARGINS

Your text may have gone onto a second page.  If it did

· Click: File > Page Setup > Margins

· Decrease the top and bottom Margins (try 2cm).

PAGE BORDER

· Format > Borders and Shading > Page Borders

· Click: Box

· Click the Art drop down.

· Select your favorite page border.

Be sure you didn’t make the top and bottom margins so small that the page border is writing over your text.

Click: Save (shortcut)

For practice, you can type your own CV.  If you want me to review it for formatting, save it in YOUR FODLER under CV [YOUR NAME].
QUESTIONS

Answer the following review questions:

1.  What should you click to insert a page border?

Lesson 11:  Advanced Bullets & Numbering
In this lesson, we’ll learn how to use Left Tab, First Line Indent and Hanging Indent with Bullets & Numbering.

TYPING

Open a new Word document.  Turn on Show / Hide.  Use numbering (Format > Bullets and Numbering > Numbered) to create the following:
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FIRST LINE INDENT

With your cursor in the numbered paragraph:

· Click on First Line Indent and drag it to the margin.


In Bullets & Numbering, First Line Indent determines where the bullet or number is.

LEFT TAB

· Click on Left Tab and drag it to 4.



In Bullets & Numbering, Left Tab adjusts the tab space between the numbering and the text.

HANGING INDENT

· Click on Hanging Indent and drag it to 4.


In Bullets & Numbering, Hanging Indent determines where the lines in a paragraph after the first line begin.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Stop HIV
QUESTIONS

Answer the following review questions:

1.  In Bullets & Numbering, First Line Indent ___________________________.

2.  In Bullets & Numbering, Left Tab ___________________________.

3.  In Bullets & Numbering, Hanging Indent ___________________________.

Lesson 12:  Advanced Bullets & Numbering, Practice
We’ll continue working with Stop HIV today.

INDENTS

Open Stop HIV.  Place your cursor anywhere in the paragraph.  

· Click on First Line Indent and drag it to 1.

· Click on Left Tab and drag it to 2.5.

· Click on Hanging Indent and drag it to 2.5.

TYPING

Type the following.  Be sure to use the following spacing:

· For Bullets & Numbering: First Line Indent 1cm, Left Tab 2.5cm, Hanging Indent 2.5cm.

· For Bullets & Numbering sub-list: First Line Indent 4cm, Left Tab 4.5cm, Hanging Indent 4.5cm.


Click: Save (shortcut)

Lesson 13: Changing Lists and Sub-Lists
In this lesson, we’ll change the Bullets and Numbering type.

CHANGING LISTS

Open Stop HIV.  It’s easy to change the type of Bullets or Numbering in a list or sub-list.  

· Highlight numbered paragraphs “1.” to “3.” (“The number one cause… transmission is rare”).

· Click: Format > Bullets and Numbering > Numbered

· Click: A.  B.  C.

Make sure the Bullets and Numbering are still aligned as follows:

· For Bullets & Numbering: First Line Indent 1cm, Left Tab 2.5cm, Hanging Indent 2.5cm.

· For Bullets & Numbering sub-list: First Line Indent 4cm, Left Tab 4.5cm, Hanging Indent 4.5cm.


SAVE AS

Use Save As to save this as a separate document.

Click: File > Save As.  Save in: YOUR FOLDER.  File name: Stop HIV 2
Lesson 14: Format Painter
In this lesson, we’ll learn how to use format painter.

FORMATTING

Open Stop HIV.  Let’s make the headings a little more noticeable.

· Highlight “Causes of HIV”

· Format: Lucida Console; 16 point; Bold, Underline

FORMAT PAINTER

Format Painter copies a format and applies it to other text.

· Click anywhere in “Causes of HIV”:

· Click: Format Painter (shortcut)

· Click on “Precautions”.

PERMANENT FORMAT PAINTER

We can make Format Painter permanent (meaning if won’t disappear after one click) by double-clicking the shortcut.
· Click anywhere on “Precautions”.

· Double-click: Format Painter (shortcut)

· Click: Treatment

· Highlight “Long Term Goals”

To exit out of Format Painter:

· Press: Esc

Click: Save (shortcut)

PRACTICE

With Stop HIV still open, open Stop HIV 2.  Use Format Painter to copy the heading format from Stop HIV and paint the format to all the headings in Stop HIV 2.

QUESTIONS

Answer the following review questions:

1.  What does Format Painter do?

Lesson 15: Before we go…
…we’ll learn a few tricks.

TYPING

Type the following:


We’re almost done learning about Microsoft Word.  Wow!  I can’t believe I have learned so much.  Looking back over the past three years I’ve really come a long way.  After Year 1 I could type a letter; after Year 2 I could use tools like spell check and I could insert a Table and Bullets & Numbering; and after Year 3 I now know a lot of advanced functions.  I wonder what I’ll learn today.

MOVING THROUGH A DOCUMENT

Here are some ways to move through a document quickly.

· Press the Home and End keys.

· To jump over words, press Ctrl + Left or Right Arrow.

· To jump over and highlight words, press: Ctrl + Shift + Left or Right Arrow.

KEYBOARD SHORTCUT

We’ve already gone over toolbar shortcuts.  Let’s look at keyboard shortcuts.

· Click: File

On the left side of the dropdown menu are icons that represent the toolbar shortcuts; on the right side of the dropdown menu are the keyboard shortcuts.  What is the Keyboard shortcut to the right of “Save”?

· Press Esc twice.

· Press: Ctrl + S

· Save in: YOUR FOLDER.  File name: Shortcuts

Let’s make a small change and use the keyboard shortcut again.

· Highlight “I wonder what we’ll do today”.  (Use Ctrl + Shift + Arrows keys, if you can.)

· Press: Delete

· Press: Ctrl + S

HELP

Finally, whenever you don’t know how to do something in Word, you can always use the Help wizard.

· Click: Help > Microsoft Word Help (or press the Keyboard shortcut, F1)

Let’s say you want to learn how to insert a header.

· Click: Answer Wizard tab

· Type: Header

· Click: Search

· Select “Insert headers”.

Lesson 16: Letter
This is our final lesson in Microsoft Word.  Let’s get to it!

LETTER FROM SARAH

You recently received this letter from Sarah.


	Enq.: Sarah Steiner

Cell: 001 203 400 5715
	145 42nd Street

Apartment 44

New York, New York 01245

United States of America

February 14


Dear Friend,


Thank you for sending your letter last year.  It was great hearing about your trip, your friends and your favorite foods.  Even though we’re half a world apart, it sounds like we’re not that different after all.  (

I’m sorry it’s taken so long to get back to you.  This year I’ve be so busy!  Now that I’ m in the 7th grade, I have a lot of homework.  I’m studying:

1. Math

2. Biology

3. And lots of English:

a. Poetry

b. Short stories

c. Dramas

Even though I’m busy with homework and far away from you, I still think about you often.  Here’s one of my favorite quotes that reminds me of you:

Joining can occur regardless of the physical distance that seems to be between you and what you join; of your respective position in time and space; and of your differences in size and seeming quality.  Yet in every case, you join it without reservation because you love it, and would be with it.


How are you?  What you have been studying at school this year?  In particular, what have you been studying in your computer class?  Would you share a favorite quote with me?

Love,

Sarah

LETTER TO SARAH
Now it’s your turn.  Type a response to back to Sarah that looks like her original letter.  Be sure to include:

· Use a table to create your heading.

· Include a list of your subjects at school.  (First Line Indent at 4; Left Tab and Hanging Indent at 5.)

· Include a sub-list of all the things you have learned on the computer this year.  (First Line Indent at 5.5; Left Tab and Hanging Indent at 6.5.)

· Use left and right indent for your quote.  Format: Justify

· Format a page border around your letter.

Click: File > Save.  Save in: YOUR FOLDER.  File name: To Sarah

You have finished 

Microsoft Word 

Advanced Level.

Make sure you fill in your skills inventory at the beginning of the section 

and hold on to it.

MS Excel – Intermediate Level
In this section, you will build upon the skills that you learned in the MS Excel Beginner Level.  These skills are more complex and allow you to do more with Excel.  The following is a checklist of the skills you will learn.  Check off skills as you learn, understand and can replicate them.

	Lesson 1 Skills

	 FORMCHECKBOX 

Enter single cell equations in a MS Excel document

	Lesson 2 Skills

	 FORMCHECKBOX 

Enter multiple cell equations in a MS Excel document

	Lesson 4 Skills

	 FORMCHECKBOX 

Extend equation to multiple cells in a MS Excel document

	Lesson 5 Skills

	 FORMCHECKBOX 

Format single cell for currency, date, and text in a MS Excel document

	 FORMCHECKBOX 

Format multiple cells for currency, date, and text in a MS Excel document

	Lesson 7 Skills

	 FORMCHECKBOX 

Change text orientation for single/multiple cells in a MS Excel document

	Lesson 8 Skills

	 FORMCHECKBOX 

Find Sum and Average for multiple cells in a MS Excel document

	Lesson 9 Skills

	 FORMCHECKBOX 

Delete and Insert rows and columns in a MS Excel document

	 FORMCHECKBOX 

Delete and Insert multiple rows and columns in a MS Excel document

	 FORMCHECKBOX 

Move single row or column in a MS Excel document

	 FORMCHECKBOX 

Move multiple rows or columns in a MS Excel document

	Lesson 10 Skills

	 FORMCHECKBOX 

Locate sheet tabs in a MS Excel document

	 FORMCHECKBOX 

Insert a new sheet in a MS Excel document

	 FORMCHECKBOX 

Open different sheets in a MS Excel document

	 FORMCHECKBOX 

Rename sheets in a MS Excel document

	 FORMCHECKBOX 

Move sheets in a MS Excel document

	Lesson 11 Skills

	 FORMCHECKBOX 

Select all cells in a MS Excel document

	Lesson 13 Skills

	 FORMCHECKBOX 

Use MAX and MIN functions in a MS Excel document

	Lesson 15 Skills

	 FORMCHECKBOX 

Sort a column of data in descending and ascending order in a MS Excel document

	 FORMCHECKBOX 

Sort a table of data using different columns in a MS Excel document

	Lesson 17 Skills

	 FORMCHECKBOX 

Use merge and center in a MS Excel document

	 FORMCHECKBOX 

Undo merge and center in a MS Excel document

	Lesson 18 Skills

	 FORMCHECKBOX 

Combine Merge and Center, Functions, Data Sort, Text Orientation, and formatting  in a MS Excel document


Lesson 1: Microsoft Excel, Single Cell Equations
In MS Excel Beginner Level,  we learned how to enter text into a cell.  In this lesson, we’ll learn how enter some basic equations in Excel.

SINGLE CELL EQUATIONS

To enter an equation into Excel, begin by typing an equals sign ( = ).  In cell A1:

· Type: =10+5

· Press Enter
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Excel knows many mathematical operations.  Type the following:

· In cell A2: =10-5

· In cell A3: =10*5

· In cell A4: =10/5
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In column B, we’ll follow the same pattern using 9 and 3:

· In cell B1: =9+3

· In cell B2: =9-3

· In cell B3: =9*3

· In cell B4: =9/3

In column C, follow the same pattern using 18 and 6
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.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Single Cell Equations
QUESTIONS

Answer the following review questions:

1.  To enter an equation into Excel, begin by typing ____________________.  

Lesson 2: Multiple Cell Equations
In the previous lesson, we learned how to insert simple equations into a single cell.  In this lesson, we’ll learn how to insert equations across multiple cells.

MULTIPLE CELL EQUATIONS

Enter the following text:

· In cell A1: 10

· In cell B1: 5.  

To create a multiple cell equation, try this:

· In cell C1: =

· Click on cell A1.

· In cell C1: =A1+

· Click on cell B1.

· Press Enter.
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Insert the following text:
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Insert the following equations:

· In cell C2: =A2-B2
· In cell C3: =A3*B3
· In cell C4: =A4/B4
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Click: File > Save.  Save in: YOUR FOLDER.  File name: Single Cell Equations
QUESTIONS

Answer the following review questions:

1.  To enter an equation into Excel, begin by typing ____________________.  

Lesson 3: Cost Analysis
In MS Excel Beginner Level, we typed a cost analysis for a new chicken business.  Let’s type another one, but using multiple cell equations.  Let’s create a cost analysis for building the chicken pen first.

TYPING

Type the following.
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To format the heading:

· Highlight A1 through D1.

· Format: Font, Ariel Black; Font Size, 16; Align Center, Bold.

To set the background color:

· Click: Format > Cells > Patterns.

· Click: Grey (any shade of grey is fine)

To fit the columns:

· Highlight column heading A to D.

· Double click the column heading boundary.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Chicken Budget
Lesson 4: Using Multiple Cell Equations
In this lesson, we’ll insert a multiple cell equation into our spreadsheet.

Number x Cost = Total Cost
Open Chicken Budget.  Notice that this year there is a new column.  Cost is the value of an individual item.  We can calculate Total Cost by multiplying the number of items (No.) times the individual cost (Cost).  

· Create the following multiple cell equation in D2:
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· Press Enter.

EXTEND

There’s an easy way to extend (or copy) this equation from cells D3 to D8.  To extend:

· Click in cell D2

· Bring your cursor to the bottom right corner of the cell.  (It should change into a black “+” sign.)

· Click and drag to cell D8.
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· Click on cell D9.

· Click: AutoSum (shortcut)

· The AutoSum should be 4540.

Click: Save (shortcut).

QUESTIONS

Answer the following review questions:

1.  How do you calculate Total Cost?

2.  To extend an equation, bring your cursor the ______________________________ of the cell.

Lesson 5: Format Cells: Currency

In this lesson, we’ll learn how to format cells into a specific category.

CURRENCY

Excel allows us to format cells in many different ways.  We can tell a cell to be a fraction, a percentage, to be written in scientific notation and many other things.  We’re working with money so we’ll want to format some of our cells as a currency.

Open Chicken Budget.  We’ll change the numbers under Cost and Total Cost to Rands.

· Highlight from cells C2 to D9.

· Click: Format > Cells

· Click: Number tab

· Click: Currency

· Click the Symbol drop down.

· Select: R English (South Africa)

· Click: OK
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We’ve labeled the numbers in column C and D as Rands.  But we don’t need the decimal places.  With the cells still highlighted:

· Click: Format > Cells

· After “Decimal Places”, type: 0

· Click: OK

Click: Save (shortcut).

QUESTIONS

Answer the following review questions:

1.  What should you click to format the cells as Rands?

2.  How do you change the number of decimal places?

Lesson 6: Practice
In this lesson, we’ll practice everything we’ve learned in the previous Excel lessons.  We’ve already created a cost analysis for our chicken pen.  Let’s create a cost analysis for the first month of operation.

SHEETS

Open Chicken Budget.

On the bottom left of the page, click “Sheet 2”
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COST ANALYSIS: NETBALL

In Sheet 2, type the following.  
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Did you:

· Format cells C2 through D9 as Rand and remove the decimal places?

· Type a multiple cell equation in D2 (=B2*C2)?

· Extend the multiple cell equation in D2 down to D8?

· Fit columns A through D?

· Use AutoSum in D9?

· In cell C9, type Total and format it: Right Align, Bold?

Click: Save (shortcut).

Lesson 7: Text Orientation
In this lesson, we’ll learn how to change the orientation, or direction, of text in a cell.

OVERVIEW

Open a new Excel spreadsheet.  This is what we’ll type in this lesson:
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EXTEND

· In cell B1 type: January

· Extend B1 until cell M1

TEXT ORIENTATION

With cells B1 through M1 still highlighted:

· Click: Format > Cells > Alignment

· Under Orientation, type: 90 Degrees.  You could also click and drag the red diamond to its vertical position.  

FIT

· Type the remaining text.

· Fit the columns.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Temperature
QUESTIONS

Answer the following review questions:

1.  What should you click to change the text orientation?

Lesson 8: Typing Functions
In this lesson, we’ll learn how to type a function.

INSERT FUNCTION

Open Temperature.

Click on cell N2.  Then: 

· Click: Insert > Function.

· After “Select a category:”, click: All

· Scroll through the words under “Select a function:”.  

These are all the functions in Excel.  There are a lot!  (If you are feeling adventurous, find and click: Average > OK > OK.  You just inserted the average function.  Click Undo.)  We won’t use the Insert function in this course, but it’s good for you to know it’s there.  Instead, we’ll type our own function.

TYPING A FUNCTION

Still in cell N2, type the following:

· Type: =average(

· Highlight: B2 through M2

Or…

· Type: =average(B2:M2)

· Press Enter
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The average temperature throughout the year in Cape Town should be 17.25.

Don’t extend the function.  Type them in cells N3 and N4.  Also:

· In cell N1 type: AVERAGE; cell alignment: vertical
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Click: Save (shortcut).

QUESTIONS

Answer the following review questions:

1.  Here’s a Maths lesson: in your workbook, calculate the average of 5, 7 and 12.  If you don’t know how to do it, ask your Maths teacher for help.

Lesson 9: Inserting and Deleting Rows and Columns
In this lesson, we’ll learn how to insert and delete rows.

DELETING & INSERTING ROWS

Open Temperature.  To delete a row:

· Right click on row heading 4.

· Click: Delete

· Click: Undo

To insert a row

· Right click on row heading 4.

· Click: Insert

Insert moves the row you click on (Row 4) and all the rows beneath it down one row.  Type the following.

	Johannesburg
	21
	20
	19
	17
	13
	10
	10
	13
	17
	18
	19
	20
	21
	10
	=average(B4:M4)


The average in cell N4 should be 16.41667.

DELETING & INSERTING (MULTIPLE) COLUMNS

We can also delete and insert multiple rows or columns.  To delete multiple columns:

· Highlight column heading H through M.

· Right click anywhere in the blue highlighted space.

· Click: Delete

· Click: Undo

To insert multiple columns:

· Highlight column heading N and O.

· Right click anywhere in the blue highlighted space.

· Click: Insert

Type the following:
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Uh-oh.  The averages have been changed.  Excel is now including the High and Low temps in the averages.  Correct each function.  (For example, P2 should be  “=AVERAGE(B2:M2)”, not “=AVERAGE(B2:O2)”.)

Click: Save (shortcut).

QUESTIONS

Answer the following review questions:

1.  Insert moves the row you click on and all the rows beneath it ______________________.

2.  How do you insert multiple columns?

Lesson 10: Inserting and Renaming Sheets
In this lesson, we’ll learn how to insert and rename worksheets in Excel.

TYPING

Open Temperature.  Starting in cell A6, type:

	Maseru
	25
	24
	17
	13
	11
	10
	8
	9
	12
	16
	22
	23
	25
	8
	=AVERAGE(B6:M6)

	Harare
	31
	30
	28
	23
	18
	16
	15
	16
	18
	23
	26
	27
	28
	29
	=AVERAGE(B7:M7)


The average in cell P6 should be 15.83333; the average in cell P7 should be 22.58333.

INSERTING A SHEET

· Right click on Sheet 1.

· Click: Insert

· Click: Worksheet > OK

· Click and drag Sheet4 to the right.  

[image: image48.png]\ Sheet1 / sheet2 / Sheetd },Sheetd /




RENAMING

· Right click on Sheet 1.

· Click: Rename

· Type: South Africa

Rename the sheets like this:
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Click: Save (shortcut).

QUESTIONS

Answer the following review questions:

1.  How do you insert a new sheet?

2.  How do you rename a sheet?

Lesson 11: Select All
In this lesson, we’ll learn how to Select All in Excel, and finish working with Temperature.


SELECT ALL

Open Temperature.  

· Click: Select All (OR press Ctrl + A)

· Click: Edit > Copy

· Paste the copied cells in the remaining 3 sheets.

DELETING

In “South Africa”:

· Highlight row headings 5 through 7.

· Right click anywhere in the blue highlighted space.

· Click: Delete

Delete the following rows:

· In “Swaziland”, delete rows 2 through 4, and 6 and 7.

· In “Lesotho”, delete rows 2 through 5, and 7.

· In “Zimbabwe”, delete rows 2 through 6.
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Click: Save (shortcut).

QUESTIONS

Answer the following review questions:

1.  Where is the Select All button?

Lesson 12: Practice (i)
In this lesson, we’ll begin to practice what we’ve learned.  Instead of working with temperature, let’s use rainfall.  If you have any difficulty with these practice lessons, refer back to Lessons 7 through 11.

TYPING

Open a new Excel document.

Type the following.  Be sure to type the AVERAGE function in N2 and extend it to N7:
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(Note: rainfall is written in millimeters.)

Click: File > Save.  Save in: YOUR FOLDER.  File name: Rainfall 
Lesson 13: Practice (ii)
In this lesson, we’ll continue our practice with Rainfall.  But instead of typing the maximum and minimum values, we’ll instruct Excel to find them using the MAX and MIN function.

MAX & MIN

Open Rainfall.  The MAX function finds the greatest value in a set of cells; the MIN function finds the smallest value in a set of cells.

· Insert two new columns in N and O.

· In cell N2, type: =MAX(B2:M2)

· In cell O2, type: =MIN(B2:M2)

· Highlight cells N2 and O2.

· Extend the cells down to N7 and O7.
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(Be sure the AVERAGE function in column P is averaging the values from B#:M#, not B#:O#.)

SAVE AS

Let’s use Save As to save our work as a separate document from Rainfall.

Click: File > Save As.  Save in: YOUR FOLDER.  File name: Rainfall Hi Low
QUESTIONS

Answer the following review questions:

1.  The MAX function finds the ______________ in a _______________.

2.  The MIN function finds the ______________ in a _______________.  

Lesson 14: Practice (iii)
We’ll finish working with Rainfall in this lesson.

SHEETS

Open Rainfall.

· Insert a fourth Sheet.  

· Name the sheets as follows:
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COPY, PASTE & DELETE

· Copy all of the cells using Select All.  

· Paste them in the new sheets.  

· Delete any cities that are not in the country to which the sheet refers.  

For instance, the Swaziland sheet should look like this:
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Click: Save (shortcut).

Lesson 15: Sort
In this lesson, we’ll learn how to sort information in an Excel spreadsheet.

SORT UP & DOWN

Open Chicken Budget.  Let’s sort the items in the spreadsheet according to the Total Cost from most expensive to least expensive.  In sheet 1:

· Highlight A2 through D8 (A2:D8)

· Click: Data > Sort

· Under Sort By, click the drop down.

· Select: Total Cost.

· Click: OK.
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When the rows are sorted, all the information in a single row stays on one row.  For instance, “Goalie gloves” are still listed as “2, R 200, R 400”.  But there is a problem; the rows were sorted, but from the least expensive to the most expensive.

· Click: Data > Sort

· Under Sort By, click Descending.  

Ascending sorts information from least to greatest.  Descending sorts information from greatest to least.

Sort Sheet2 according to Total Cost from greatest to least.

SAVE AS

Click: File > Save As.  Save in: YOUR FOLDER.  File name: Chicken Budget Sorted
QUESTIONS

Answer the following review questions:

1.  What should you click to sort information in an Excel spreadsheet?

2.  Ascending sorts information from ______________________.  

3.  Descending sorts information from ______________________.

Lesson 16: Sort: Practice
SORT: TEMPERATURE

Open Temperature.

· In South Africa sort by November from greatest to least (descending).

· Click: File > Save As.  Save in: YOUR FOLDER.  File name: Temperature Sorted
The spreadsheet should be sorted according to November’s temperatures:
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Close Temperature Sorted.

SORT: RAINFALL
Open Rainfall (not Rainfall Hi Low).

· In Sheet1 sort by January from least to greatest (ascending).

· Click: File > Save As.  Save in: YOUR FOLDER.  File name: Rainfall Sorted

The spreadsheet should be sorted according to January’s rainfall:


[image: image57]
Close Rainfall Sorted.

Lesson 17: Merge and Center
In this lesson, we’ll learn how to merge and center cells.

MERGE AND CENTER

Here’s the long way to merge and center cells:

· Highlight cells A1:F1

· Click: Format > Cells

· Click: Alignment tab

· Check: Merge cells

· Type: Merge and Center

· Click: Align Center (shortcut)
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MERGE AND CENTER: SHORTCUT
Here’s an easier way:

· Highlight cells A3:F3

· Click: Merge and Center (shortcut)

· Type: Merge and Center

FORMATTING

In cells A5:F5, type the following using the Merge and Center shortcut.  Press Enter to exit the cell, then single click on it and format it as follows: Font, Georgia; 20 point; Bold, Italic.
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Click: File > Save.  Save in: YOUR FOLDER.  File name: Merge and Center
Lesson 18: All Together (i)
Open a new Excel spreadsheet.  Creating the following:
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Be sure to do the following:

· Merge cells A1:N1

· Format “Test Results”: Font, Georgia; 24 point; Bold

· Change the text orientation for cells B2 through N2.

· In cell L3, type: =MAX(D3:K3)

· In cell M3, type: =MIN(D3:K3)

· In cell N3, type: =AVERAGE(D3:K3)

· Extend the equations down.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Test Results
Lesson 19: All Together (ii)
We’ll finish working with Test Results in this lesson.

SHEETS

Open Test Results.

Created a new sheet and name them as follows:
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SELECT ALL, COPY AND PASTE

· Use Select All to copy your data.  

· Paste the data in the remaining sheets.  

SORT

· Sort the sheets according to their names.  

· Sort Name and Sex from least to greatest (ascending).

· Sort Average and Maths from greatest to least (descending).

For instance, Maths should look like this:
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SAVE AS

Let’s use Save As to save our work as a new Excel document.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Test Results Sorted

You have finished 

Microsoft Excel 

Intermediate Level.

Make sure you fill in your skills inventory at the beginning of the section 

and hold on to it.

MS PowerPoint – Intermediate Level

In this section, you will learn some of the basic skills at the beginner level needed to work with the Microsoft PowerPoint program for creating slideshows and presentations. The following is a checklist of the skills you will learn. Check off skills as you learn, understand and can replicate them.

	Lesson 1 Skills

	 FORMCHECKBOX 

Open and Close MS PowerPoint

	 FORMCHECKBOX 

Enter text into text box on a slide in a MS PowerPoint document

	 FORMCHECKBOX 

Save a MS PowerPoint document

	Lesson 2 Skills

	 FORMCHECKBOX 

Use Auto Content to start a new MS PowerPoint document

	 FORMCHECKBOX 

Use slides tab to move between slides in a MS PowerPoint document

	Lesson 3 Skills

	 FORMCHECKBOX 

Change how slides are viewed in a MS PowerPoint document

	 FORMCHECKBOX 

Delete slides in a MS PowerPoint document

	 FORMCHECKBOX 

Rearrange order of slides in a MS PowerPoint document

	Lesson 4 & 5 Skills

	 FORMCHECKBOX 

Edit an existing slide in a MS PowerPoint document

	Lesson 6 Skills

	 FORMCHECKBOX 

Delete a text box in a MS PowerPoint document

	 FORMCHECKBOX 

Insert a duplicate slide in a MS PowerPoint document

	 FORMCHECKBOX 

Import MS Excel data into a MS PowerPoint document

	 FORMCHECKBOX 

Format text on a slide in a MS PowerPoint document

	Lesson 7 Skills

	 FORMCHECKBOX 

Change slide layout of an existing slide in a MS PowerPoint document

	 FORMCHECKBOX 

Insert table in a slide in a MS PowerPoint document

	Lesson 8 Skills

	 FORMCHECKBOX 

Insert a text box in a slide in a MS PowerPoint document

	 FORMCHECKBOX 

Adjust text box size in a MS PowerPoint document

	 FORMCHECKBOX 

Adjust table size in a MS PowerPoint document

	Lesson 9 Skills

	 FORMCHECKBOX 

View slideshow of a MS PowerPoint document

	Lesson 10 Skills

	 FORMCHECKBOX 

Apply different animation schemes to a MS PowerPoint document

	Lesson 11 Skills

	 FORMCHECKBOX 

Insert Clip Art in a MS PowerPoint document

	 FORMCHECKBOX 

Apply effects to Clip Art in a MS PowerPoint document

	 FORMCHECKBOX 

Modify animation effect on Clip Art in a MS PowerPoint document

	 FORMCHECKBOX 

Create animation effects for multiple Clip Art object in one slide in a MS PowerPoint document

	Lesson 12 Skills

	 FORMCHECKBOX 

Change slide design of existing slides in a MS PowerPoint document

	 FORMCHECKBOX 

Change colour scheme of existing slides in a MS PowerPoint document

	Lesson 13 Skills

	 FORMCHECKBOX 

Create your own MS PowerPoint document


Lesson 1: Microsoft PowerPoint

In this lesson, we’ll start to work with Microsoft PowerPoint.  PowerPoint’s main function is creating presentations.

OPENING POWERPOINT 
To open PowerPoint:

· Click: Start > All Programs > Microsoft Office > Microsoft PowerPoint

POWERPOINT PAGE

In the center of our PowerPoint page is a slide.  A slide is a single page within the presentation.  We can enter text, pictures, tables, and many more things within a slide.

On the right of the page is the Task Pane.  The Task Pane displays helpful options and functions.  To show or hide the Task Pane:

· Click: View > Task Pane

On the left of the page are the Outline and Slides tabs.  The Slides tab displays an overview of all the slides.  The Outline tab displays the slides and their text.  Click the Outline tab.

MAKING A PRESENTATION FROM SCRATCH

Let’s pretend a friend, Constance Tshimange, wants to raise R 30 000 to start a chicken business.  She has asked you to help her create a presentation that she will present to the Economic Development Committee.

· In “Click to add title” click and type: Venda Chickens

· In “Click to add subtitle”, click and type: Presentation to the Economic Development Committee

Let’s insert a new slide.

· Click: Insert > New Tab

VIEWING
That’s good enough for now.  Let’s view our presentation.

· Click: Slide Show > View Show

· Press the right arrow key to advance the slides.

It’s not too exciting, but it’s a good start.  Our presentation will look a lot better after a few more lessons.

Click: File > Save.  Save in: YOUR FOLDER.  File name: Venda Chickens 1
QUESTIONS

Answer the following review questions.
1. Define the following terms: slide; Task Pane; Slides tab; Outline tab

Lesson 2: AutoContent Wizard
Instead of creating a presentation from scratch, we’ll learn how to use a pre-existing template from the AutoContent Wizard.

AUTOCONTENT WIZARD

Open a new PowerPoint presentation.  

· In the Task Pane, click: From AutoContent Wizard

· Click: Next

Presentation type

In “Presentation type” we’ll need to choose the pre-existing template that best meets our needs.

· Click: Corporate > Business Plan

· Click: Next

Presentation style

In “Presentation style” we need to tell PowerPoint how we’ll display the information (the output).  Let’s pretend the Department of Economic Development has a projector that can be hooked up to the computer.

· Leave “On-screen presentation” checked.

· Click: Next

Presentation options

In “Presentation options” we need to tell PowerPoint what to name the presentation and what should appear on the footer of each page.

· After “Presentation title”, type: Venda Chickens

· After “Items to include on each slide”, type: [Your Name]

· Leave “Date last updated” and “Slide number” checked.

· Click: Next

· Click: Finish

Click: File > Save.  Save in: YOUR FOLDER.  File name: Venda Chickens 2

VIEW

Wow!  A lot of the presentation is already finished for us.  That’s great. (  Let’s look through the slides.  

· Click: Slides tab.

· Use the arrow buttons to view each slide.

Let’s view the slides in the Outline tab.

· Click: Outlines tab.  

· Use the arrow buttons to view each slide.

Close PowerPoint.

QUESTIONS

Answer the following review questions.
1. In “Presentation type” we need to choose a _____________________________.

2. In “Presentation style” we need to tell PowerPoint _____________________________.

3. In “Presentation options” we need to tell PowerPoint _____________________________.

Lesson 3: View, Editing


In this lesson, we’ll view and begin to edit our slides.

VIEW

Open Venda Chickens 2.  Let’s change how we view the slides.

· Click: View > Slide Sorter

We could also have clicked the Slide Sorter shortcut button at the bottom of the Outline / Slides tabs.  

Moving Slides

It’s easy to move slides around in the Slide Sorter view.

· Click and drag “Goals and Objectives” (slide 8) and place it after “Mission Statement” (slide 2).  

· Click: Edit > Undo

Deleting Slides

This template is a little too detailed.  Let’s get rid of a few slides.

· Click: Resource Requirements (slide 10)

· Press Delete

· Click: Risks & Rewards (slide 11)

· Press Delete

SLIDE 2: STARTING TO EDIT

Let’s begin to edit our presentation.

In Mission Statement (slide 2):

· Leave the title as it is.

· In the text box below, enter the following text: 

· Venda Chickens strives to be a well managed chicken business that provides local customers with high quality chickens at competitive prices.

Slide 2 should look like this:
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Click: Save (shortcut).

QUESTIONS

Answer the following review questions.
1. What should you click to change the slide view?

Lesson 4: Editing Slides (i)
In this lesson, we’ll continue to edit slides 3 through 5.

SLIDE 3

Open Venda Chickens 2.  In The Team (slide 3):

· Constance isn’t working with a team; she’s working by herself.  Change the title: Constance Tshimange

· Enter the following text:

· I have owned chickens my whole life.

· I worked for Kaizer Chickens for 3 years.

· I am a dedicated worker:

·  I come to work early.

·  I leave late.

·  Please see my CV and references.

· I have excellent community relationships.

(Use the indent shortcut buttons [image: image64.png]


 to indent “I come to work early”.)

SLIDE 4

Market Summary (slide 4)

· Leave the title as it is.

· Enter the following text:

· Market: past, present, & future:

· In the past 5 years the population of Masia has grown from 700 families to nearly 900, and the growth is expected to continue.  

· Families have more money because of the new mining plant that opened close to our town.

SLIDE 5

Opportunities (slide 5)

· Leave the title as it is.

· Enter the following text:

· Problems and opportunities:

· Local chicken businesses have not grown as the population has increased.

· Families often go to Thohoyandou to purchase chickens.

· Many people would buy chickens from Constance Tshimange because of her reputation as a hard worker and responsible citizen.

Click: Save (shortcut).

Lesson 5: Editing Slides (ii)
In this lesson, we’ll continue to edit slides 6 through 8.

SLIDE 6

Open Venda Chickens 2.  Select Business Concept (slide 6).

· Leave the title as it is.

· Enter the following text:

· Build a chicken pen that can accommodate 1,000 chickens.

· Sell 1,000 chickens per month.

· Sell chickens at the same price as those in Thohoyandou, less R2.

· Sell chickens locally and to workers leaving the new mining plant outside of town.

SLIDE 7

Competition (slide 7)

· Leave the title as it is.

· Enter the following text:

· Competitor: Village Chickens

· Pen can only hold 200 chickens.

· Chickens are overpriced because of a lack of competition.

· Competitive Advantage: Venda Chickens

· Larger inventory.

· Better price.

· Higher level of customer service.

SLIDE 8

Competition (slide 7)

· Leave the title as it is.

· Enter the following text:

· Six-month goals:

· Sell at least 1,000 chickens per month.

· Turn a profit of R3,000 per month.

· Use 33% of profit to pay off debt.

· Use 33% of profit to reinvest in Venda Chickens.

· Seek other growth possibilities in neighboring communities.

Click: Save (shortcut).

Lesson 6: Deleting, Inserting and Importing
In this lesson, we’ll insert a duplicate slide and import a table from Microsoft Excel.

DELETING A TEXT BOX

Open Venda Chickens 2.  Click on Financial Plan (slide 9).  Instead of inserting text, let’s insert a table to outline our financial plan.  Let’s remove the text box.

· Click on the text box.

· Click on the text box’s border.

· Press Delete twice.

INSERTING A DUPLICATE SLIDE

Our financial plan will be two slides long.

· Click: Insert > Duplicate Slide

IMPORTING
Let’s import information from Chicken Budget, which we made in Excel earlier this year.

· Minimize Venda Chickens 2
· From My Computer navigate to YOUR FOLDER.
· Open Chicken Budget.

We need to copy information from Chicken Budget and paste it in Venda Chickens 2.  In Chicken Budget:

· Click Sheet 2

· Copy cells A1:D9

· On the Taskbar, click Venda Chickens 2.

· Paste in Financial Plan (slide 9)

Let’s format the cells.

· Change the heading font size to 32 point; font color Black.

· Change the remaining cells’ font size to 20 point.


Click: Save (shortcut).

QUESTIONS

Answer the following review questions.
1. How do you delete a text box?
2. What should you click to insert a duplicate slide?

Lesson 7: Slide Layout (i)

In this lesson, we’ll work on the second Financial Plan (slide 10).

SLIDE LAYOUT

Open Venda Chickens 2.  Let’s change the slide layout in Financial Plan (slide 10).  The slide layout determines the type of cells in a slide and their layout.   In Financial Plan (slide 10):

· Click the Task Pane drop down.

· Check: Slide Layout 

In the Task Pane under Content Layouts:

· Click: Title and Content


INSERT TABLE

To insert a Table:

· Click: Insert Table

· Select a 3 x 3 Table.

· Click: OK

TYPING

Type the following.  Right align the center cell.

	Income
	1000 x R35 =
	R 35,000

	Expense
	-
	R 27,830

	Profit
	 
	R 7,170


Click: Save (shortcut).

QUESTIONS

Answer the following review questions.
1. What does slide layout determine?

Lesson 8: Slide Layout (ii)
In this lesson, we’ll learn how adjust the slide layout.

INSERT TEXT BOX

Open Venda Chickens 2.  What if we want to adjust the slide layout?  For instance, let’s include some text in Financial Plan (slide 10).  There are two ways to include text.  We’ll insert a text box first.  To make room for the text box:

· Click on the table.

· Find the white circle on the top-middle of the table’s boundary.

· Click and drag the circle down; reduce the height by ½.

Now let’s insert the text box.

· Click: Insert > Text Box

· Click and drag above the table.

Now we could enter text.  However, there’s a simpler way to change the slide layout.

· Undo all your changes.

SLIDE LAYOUT

Instead of inserting a text box, let’s change the slide layout.

· Click the Task Pane drop down.

· Check: Slide Layout 

In the Task Pane under Text and Content Layouts:

· Click: Title and text over Content

Type the following:

· Venda Chickens will be able to pay off its expenses and make a profit after its first month.

Let’s adjust the size of the text box.

· Click in the text box.

· Find the white circle on the bottom-middle of the box’s boundary.

· Click and drag the circle up.

Let’s adjust the size of the table.

· Click in the table.

· Find the white circle on the top-middle of the table’s boundary.

· Click and drag the box up.

Click: Save (shortcut).

QUESTIONS

Answer the following review questions.
1. What should you click to insert a text box?

Lesson 9: Editing Slides (iii)
In this lesson, we’ll finish typing the content of the presentation.

SLIDE 12

Open Venda Chickens 2.   Let’s finish editing the last slide.

Key Issues (slide 12)

· Leave the title as it is.

· Enter the following text:

· Near term

· Raising capital: a loan for R 30,000 from the Economic Development Committee would cover all our 1st month expenses.

· Long term

· 6 month debt repayment scheme.

· Further opportunities for growth.

Click: Save (shortcut).

VIEW

Press F5.  Press the right arrow key to move forward.

Congratulations!  You have finished typing the content of your PowerPoint presentation.  That’s the good news.  That bad news is there still more to do.  But the remaining lessons are what make PowerPoint fun.  

Lesson 10: Animation Scheme
Now that we’re done typing the content of our PowerPoint presentation we’ll focus on enhancing the presentation itself.  In the next few lessons we’ll learn how to insert clip art, animate the clip art, and change the slide design.  

In this lesson, we’ll begin to learn how to apply an animation scheme.  An animation scheme tells PowerPoint how we want an individual content (title, text box, chart, etc) to enter the screen.

ANIMATION SCHEME

Open Venda Chickens 2.  

Subtle

On the Task Pane drop down:

· Click: Slide Design – Animation Scheme

· Under Subtle, click: Appear

· Click: Apply to All Slides 

· Click F5.  (The individual contents wait for you to tell them to enter.)

Let’s try another.

· Under Subtle, click: Appear

· Click: Apply to All Slides

· Click F5.  

Moderate
Apply the following animation schemes:

· Ascend

· Descend

· Spin

Exciting
Click on all of the exciting animation schemes.  (You don’t have to view them using F5.)  After you have clicked all of them:

· Click: Pinwheel

· Click: Apply to All Slides

· Click F5

Click: Save (shortcut)

Lesson 11: Clip Art
In this lesson, we’ll learn how to insert and animate clip art.

INSERT CLIP ART

Open Venda Chickens 2.  Go to Mission Statement (slide 2).

· Click: Task Pane drop down

· Select: Insert Clip Art

· After “Search text:”, type: chicken

· Click: Search

· Click any picture of a chicken.  I chose this one:

· Press F5

CUSTOM ANIMATION

So far our clip art just flies in.  Let’s animate it more. Make sure your clip art is still highlighted.  Then:

· Click: Task Pane drop down

· Select: Custom Animation

Let’s apply some effects:

· Click: Add Effect > Emphasis > Spin

· Click: Speed > Very Fast

· Press F5

MODIFYING EFFECTS

Did you notice that you had to press the right arrow key to make the clip art to spin?  Let’s make the clip art spin automatically after the previous effect (in this case the fly in).

· Click on the clip art in slide 2.

· Click the spin effect drop down.

· Select: Start After Previous

· Press F5.

Did you see the difference?

PRACTICE

	In Constance Tshimange (slide 3) search for “worker”.  Insert the following clip art:


	In Goals and Objectives (slide 8) search for “goal”.  Inserting the following clip art::




Add an effect to each piece of clip art.  Make the effect occur immediately after the previous effect.  (If you are feeling adventurous, try to add two effects to a single piece of clip art.)

Click: Save (shortcut).

QUESTIONS

Answer the following review questions.
1. What should you click to insert a text box?

Lesson 12: Slide Design
In this lesson, we’ll adjust the slide design using a design template and color schemes.  It will be out last lesson with Venda Chickens 2, so we’ll finally get to watch our completed slide show, too. (
SLIDE DESIGN – DESIGN TEMPLATE

On the Task Pane drop down:

· Click: Slide Design – Design Templates

Click a few different design templates.  Then:

· Click: Pixel

SLIDE DESIGN – COLOR SCHEMES

Click a few different color schemes.  Then:

Click the color scheme with a white background and green text.

VIEWING

Let’s look at what a great presentation you put together.  But before we do, let’s look at the first presentation you made to see how far you’ve come.

· Open Venda Chickens 1
· Click: View > Slide Show (or click the slide show shortcut, or click F5 – they all do the same thing).

· Use the right arrow to move forward.

That was pretty simple stuff.  AutoContent Wizard really makes a difference.

· Open Venda Chickens 2
· Click: F5

· Use the right arrow to move forward.

Lesson 13: Your PowerPoint Presentation
Welcome to the final lesson of the MS PowerPoint Intermediate Level.   In this lesson, you’ll make your own PowerPoint presentation.

YOUR PRESENTATION

For your last assignment, choose one of the following:

1. Because of your excellent PowerPoint presentation, the Economic Development Committee gave Constance Tshimange the R 30 000 grant she requested.  Now 5 months later, Venda Chickens is doing very well.  

The mining company has brought more jobs to the area than anyone expected.  Constance has made a profit each of the last 5 months.  Next month Constance will pay off the last of her R 30 000 loan.   She is planning to open a second business in Vuwani, which is a much larger city.  Her long term goal is to open a chicken business in Thohoyandou!

From the AutoContent Wizard, create a presentation from “Projects > Reporting Progress or Status” and prepare an update for the Economic Development Committee.  She has asked you to give the PowerPoint presentation about Venda Chickens; for your services (and because you did such a good job with the first one) she will pay you R 5 000.

2.  Create any other PowerPoint presentation you want.

Whichever assignment you decide to do, try to use some of the tricks we’ve learned so far: after you have typed your content, choose an animation scheme, insert clip art, add effects and choose a attractive template. 


You have finished 

Microsoft PowerPoint 

Intermediate Level.

Make sure you fill in your skills inventory at the beginning of the section 

and hold on to it.

This is a Desktop





Icons





Taskbar





This is a window





� EMBED PBrush  ���





3.





1.














Click here





Title Bar





Address Bar





Up button





Scroll Bar





Scroll Box





Arrow button





Arrow button





Left Indent





Hanging Indent





First Line Indent





Margins





Top Ruler





Left Ruler





Drop Down





Drop Down





“File name” Bar





“Save in” Bar





Drop down





� EMBED Word.Picture.8  ���





2.





Table > Delete > Rows





Name Box





� EMBED PBrush  ���





� EMBED PBrush  ���





Right Indent





First Line Indent





Hanging Indent





Left Indent








� If your computer’s operating system is not Microsoft XP, you may not be able to navigate there.


� If you don’t see the number 11, click: Tools > Options > General and make sure “Measurement Units” are in Centimeters.


� Note: To make sure Word checks spelling as you type, click: Tools > Spelling and Grammar.  Then click Options and be sure “Check spelling as you type” is checked.


� To make sure Word checks grammar as you type, click: Tools > Spelling and Grammar.  Then click Options and be sure “Check grammar as you type” is checked.


�  For older versions of Word, click: Paper Size tab.


�“R English (South Africa)” can be a bit tricky to find.  It’s ¼ of the way down the scroll bar.  
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